#ubuntu - Wed 28 Feb 2007 between 21:16 and 21:20

NY Lost Funds



cablesbenn92649, just use the pastebin link.
ubmben92649 go here and follow the instructions http://ubuntuguide.org/wiki/Ubuntu_Edgy#How_to_install_Windows_Applications_in_Linux_.28Wine.29
kitchebenn92649: use a pastebin to paste pastbin.com pastebin.ca one of those sites then paste the link from that site here
karstenjacksonemg: /var/log/messages, /var/log/kern.log, dmesg
kitchenoO1: umm install grub to mbr you probably installed it someplace else
magenoO1: I usually look at the gentoo install guide for installing grub, but you need to install grub to the mbr not just files on a partition
jacksonemgkarsten: thanks
bobbersubm: its a WG311. I prolly shouldn't say this on here, but I rebooted into an old gentoo install and a quick check of /proc/pci tells me that I do have a rev 1 WG311 so tomorrow I will get the wired ehternet interface up and try getting madwifi :) Thanks for all your help
PalmnetHi, I was wondering if anyone knew about some issues with ubuntu/xgl/beryl?
eudyhola cual es el canal de ubunto en espaol
benn92649LOL! thats the palce i started it didnt work those address are out of date or something
cables!beryl | Palmnet
IndyGunFreakPalmnet: if you hae an ATI card, tere could be a host of them
ubotuPalmnet: Beryl is a window manager that takes advantage of an OpenGL accelerated X environment. See http://forum.beryl-project.org/ - Help in #ubuntu-effects
magePalmnet: theres lots of them, its new ;)
bobbersseems strange that /proc/pci isn't there on ubuntu, would be lovely to know how to get that same info in ubuntu
cablesPalmnet, go to #ubuntu-effects or #beryl for help with that.
ubmbobbers madiwif will work with your card
xamoxHow do I remove a user from a group? I know how to add, but now I want to remove them
PalmnetI have xgl/beryl, and it was working fine on my intel card...til last week when I got an update, now its dead?
bobbersubm: yeah I saw that from the list I just wanted to confirm that I had a rev 1 as that page you linked said that if I had a rev 2 or 3 it wouldn't
Noo1mage, kitche: the system was working fine -- then it crashed. Then wouldn't reboot. something got corrupted :S
magexamox: manually edit /etc/groups if nobody has a better idea
bobbersbut gentoo has told me that I have a rev 1 so I know I am good to go now
kitchenoO1: probably grub reinstall grub
PalmnetSaw a post on slashdot mentioning it might be from the update or something? I take it that its not a widespread issue then?
bobbersjust would be nice to know how to get the same info from a ubuntu install :)
magenoO1: fsck the drives partitions as well
benn92649this is what i get now: No candidate version found for wine
xamoxmage, alright, thx
cefxdumb question: what's the j2re for ubuntu package name?
rbilPalmnet: what did u update, beryl?
magexamox: group changes only apply when they log in next just sos ya know
PalmnetI dont know, the ubuntu auto-update thing just did its usual, and I trusted it to do whatever it needed
cables!java | cefx
ubotucefx: To install a Java compiler/interpreter on Ubuntu, look at https://help.ubuntu.com/community/Java - For the Sun Java runtime install sun-java5-jre from the !Multiverse repository. Enable the backports repository on Edgy to install sun-java6-jre
PalmnetI just updated again today, same issue though
ubmbobbers can you cat /proc/modules
jacksonemgif logs don't say anything, and everything appears to be working, but no sound is coming out - what can i check?
cefxaha

Page: 4 11 18 25 32 39 46 53 60 67 74 81 88 95 102 109 116 123 130 137 144 151 158 165 172 179 186 193 200 207 214 221 228 235 242 249 

IrcArchive

NY Lost Funds