#ubuntu - Wed 28 Feb 2007 between 14:35 and 14:41

NY Lost Funds



Shrimpymkdir
sonsnixif there's no makefile, configure should give an error, like missing headers or something
^Ocean^is there any program i can run that will Detect my Monitor Video Horzsync and VertRefresh settings I can use for X?
Shrimpyif nothing happens, then it worked
Scanztzso whats the correct command to type?
sonsnix./configure
Scanztzthen?
soundray^Ocean^: ddcprobe
actionclever stabs soundray for lacking access to my bot
cleverstabs soundray for lacking access to my bot
asdf25SCanztz: then it should print a bunch of stuff, ending with "creating Makefile" somewhere in there, unless something goes wrong
jmazaredoshould me linux-image, linux restricted module and glx be the same or just restricted and glx be the same
Scanztzno
sonsnixwhat does it print then?
Scanztzi type ./configure and nothing happens
^Ocean^nice..
Scanztzjust the next line
sonsnixyou are in the correct directory?
asdf25you should be in the fuse-2.6.3 directory
Scanztzi is
asdf25type "cat configure", does anything happen?
Scanztzno
asdf25if you ran "> ./configure" that would have deleted the configure file
Scanztzso i must re unpack it?
asdf25yeah
Shrimpy!sound
ubotuIf you're having problems with sound, first ensure ALSA is selected, by double clicking on the volume control, then File -> Change Device (ALSA Mixer). If that fails, see https://help.ubuntu.com/community/Sound - https://help.ubuntu.com/community/SoundTroubleshooting - http://alsa.opensrc.org/index.php?page=DmixPlugin - For playing audio files, see !Players and !MP3
sebastiaan!atidrivers
ubotuSorry, I don't know anything about atidrivers - try searching on http://bots.ubuntulinux.nl/factoids.cgi
soundray!msgthebot | sebastiaan
ubotusebastiaan: Please investigate with me only in /msg or in #ubuntu-bots (see also !Bot). Abusing the channel bots will only result in angry ops...
Rvsebastiaan: for ati or nvidia drivers, you should look for "envy"
it's magic! :)
ravionHaving trouble with WPA2-PSK authentication. wpa_supplicant says: "0: 00:40:10:20:00:03 ssid='dd-wrt' wpa_ie_len=0 rsn_ie_len=22 caps=0x11 skip - no WPA/RSN proto match". I have the ssid set as "dd-wrt", proto=WPA and key_mgmt=WPA-PSK. Any hints?
sebastiaanabusing? i'm trying to figure out how to install my vidcard lol
Scanztzo thank god
but there are always more problems
^Ocean^soundray, were would i get ddcprobe
soundraysebastiaan: ask the channel before you throw random lines at the bot
Scanztzafter .configure
wat next

Page: 4 11 18 25 32 39 46 53 60 67 74 81 88 95 102 109 116 123 130 137 144 151 158 165 172 179 186 193 200 207 214 221 228 235 242 249 

IrcArchive

NY Lost Funds