#suse - Thu 5 Apr 2007 between 00:01 and 00:12

NY Lost Funds



ko|2uptwell no sight of en1gma must have been right
Hey DOJE thank you for the sight
site
en1gmahere is my Xorg.9.org log http://sh.nu/p/15194
ko|2upten1gma did it work
en1gmaalmost
sax2 tried to startx
i think*
did i need to reboot for anything
i reinstalled the driver and then ran that sax2 command
ko|2upthmm just try sax then
sPiNyou have not installed the nvidia driver properly
ko|2upthes running 10.3a
sPiNahhh
ko|2uptso he needs to do it out of x
en1gmayea im not doing it in X
ko|2upti think the command should be sax -r
en1gmai do vga=ask 3 at boot loader
oh not sax2 -r -m ?
sPiNno the cmd is sax2 -r -m 0=nvidia
ko|2uptdo it that way en1ma sax -r
sPiNno do not do it that way
ko|2uptno after 10.0 they dont do it that way anymore
sPiNen1gma, you need to install the nvidia driver properly
ko|2uptsax finds it automatically
sPiNit cannot be trusted to find it on its own
it is best to specify and remove all doubt
ko|2uptmost likely but i dont know how he will be able to do it
sPiNbeing ambiguous is not in anyones best interest
ko|2uptwith out being in x
sPiN?
ko|2uptsax2 need x server right
sPiNhow he would be able to do what?
it starts its own xserver
ko|2uptoh okay
sPiNbut thats not the issue, he hasnt properly installed nvidia drivers
ko|2uptit shouldnt be that hard
sPiNlikely because he didnt install kernel-source yet thus the module didnt compile
Hail_Spacecakedoes anyone know of a suse repository with a good NES emulator?
sPiNits not when you follow directions

Page: 2 9 16 23 30 37 44 51 58 65 72 79 86 93 100 107 

IrcArchive

NY Lost Funds