#rubyonrails - Sun 20 May 2007 between 01:06 and 01:58

NY Lost Funds



aKKiLLaany ideas?
wycatsit seems to have to do with remove_const
logankoesteraKKiLLa: what url are you using to access it?
aKKiLLait is internall ip
182.168.1.114:8021/
err
http://192.168.1.114:8021/
http://192.168.1.114:8021/controller
like that
logankoesterdunno then
aKKiLLa:\
wycatsanyone know where one would get edge rails packaged as a gem?
raasdnilHey guys... what's the ruby way of doing http://rafb.net/p/0EUugS81.html ?
Don't worry... question is answered :)
aKKiLLaman wtf... why isn't this working :\
does anyone know why when I run mongrel from anything other than ./script/server (such as mongrel_rails...) it only shows statics content
ElricVIIIstatics content?
aKKiLLastatic
typo
the html files in public
but I guess it isn't following routes and what not
phuoraKKiLLa: I'd guess the dispatcher never starts. I dunno how mongrel_rails works, though. Nothing in the logs?
aKKiLLayeah nothing in logs :\
this is brand new install too
not sure what could be going wrong
hrmm there is something in the log
SkramXwhat's the trick to add commas only where needed
for example:
<% @recipients.map {|company| %><%= company.name + ", " %><% }%></p>
i dont want the last record to have a comma after it
aKKiLLahttp://pastie.caboo.se/63061 (production.log) <-- does anyone see anything in there that would cause my rails app not to follow routes? It just shows 404 errors
test34aKKiLLa, you should paste your routes.rb I think
aKKiLLahttp://pastie.caboo.se/63063 <-- that is for a real controller that is there
http://pastie.caboo.se/63064 <-- here are my routes... the default ones
test34do you have an index action in your testing_controller.rb
aKKiLLayes
it is so weird
if I run it with ./script/server it works
but when I try to run mongrel_rails it doesn't work :\
man I really can't understand how this is going wrong :\

Page: 5 12 19 26 

IrcArchive

NY Lost Funds