#kubuntu - Tue 17 Apr 2007 between 06:29 and 06:43

NY Lost Funds



compilerwriterwolferine frozenplasma was typing in German.
se7engrrrrrrrr i can't get nvidia fx5200 to work i get a black screen as soon as i change from nv driver to nvidia
wolferinecountry code for Germany?
compilerwriterBy the time I realized he need an !de he had left
wolferinese7en, i can help a bit
bill_kneed fglrx binary driver help, x won't start :(
se7eni could use some help
compilerwriterI am trying to follow kubuntu-de so and this channel so I was a bit slow on the uptake.
wolferinese7en, you have to update to the latest nvidia drivers, its listened on the Ubuntu Guide (google it)
then once you update the drivers, you want to run nvidia-xorg
which is a command for setting up your xorg.conf to run the nvidia driver
akrus`Awayhm
wolferinethen, if you like
flaccidse7en: pastebin /var/log/Xorg.0.log
akrus`Awayit's not downloading anyway :(
se7enwolferine: i tryed all the guides including automatics
wolferineyou can use nvidia-settings to setup the other options
se7en, in ff, open the ubuntu guide, press ctrl-f (find), then type in nvidia and search for it
its the second one that comes up on the page
(if I remember correctly)
flaccidim willing to look at pastebins of xorg.conf and
Xorg.0.log for people with X problems
se7enwolferine: http://paste.ubuntu-nl.org/16089/
wolferinese7en, did you update the drivers?
se7enyes
all i get is a black screen after reboot just before i can log in
wolferineand ran nvidia-xconfig?
se7enyes
wolferineok, open a shell
se7enok
wolferinetype sudo nano .bashrc
let me finish, then ask questions
scroll to the bottom
then add this:
# USER DEFINED ALIAS
alias xo='sudo nano /etc/X11/xorg.conf'
those two lines, exactly
then press ctrl-o
then enter
then ctrl-x

Page: 1 8 15 22 29 36 43 50 57 64 71 78 85 92 99 106 

IrcArchive

NY Lost Funds