#kubuntu - Mon 12 Mar 2007 between 10:53 and 11:09

NY Lost Funds



sys0110how do i update my package lists ?
geniisys0110 from konsole: sudo apt-get update
sys0110ok
ty
ziyunIt is pity. The server tell me that the package has been broken.
geniioem you mean the screen it is running on?
oemnevermind it wanted me to name the x server for reference
sys0110so why when i make apt-get install xchat it says cou;ding find pachage ?
so why when i make apt-get install xchat it says coulding find package ?
geniiziyun the libxine-extracodecs package??
c0nv1ctsys0110: xchat is in the repos
ziyunit tells that libmad0 is not installable
geniiziyun Odd, that file is in main repo. Should not need twiddling with sources.list
ziyunIt is time to go to bed. Thank genli. Hope to chat next time.
bumzofuel: are u there?
geniiziyun What version you have? Dapper Edgy etc
oemcould i get the nvidia driver link again the hot link the last one i got?
Tm_T!nvidia
ubotuTo install the Ati/NVidia drivers for your video card, see https://help.ubuntu.com/community/BinaryDriverHowto
oemnope the other one
bumzo!fuel
ubotuSorry, I don't know anything about fuel - try searching on http://bots.ubuntulinux.nl/factoids.cgi
bumzolol
oemthe other worked i just have to follow the rest of the steps
please someone scroll up and grab the link please???
geniioem http://www.pendrivelinux.com/2007/02/22/installing-nvidia-drivers-in-ubuntu-edgy/
BluesKajoem, check this site for install instructions : http://www.pendrivelinux.com/2007/02/22/installing-nvidia-drivers-in-ubuntu-edgy/
geniiLOL
BluesKajhehe, hey genii
oemyes that one
thank thankyou
geniiBluesKaj Hiya :)
actionAsh-Fox gets annoying host not found issues again in kubuntu and looks at the module blacklist..
Ash-Foxgets annoying host not found issues again in kubuntu and looks at the module blacklist..
It's like the 4th time after I've done a update and it removed 'ipv6' from the blacklist
That's really annoying.
fdovingAsh-Fox: that's because you edit existing files and accept to overwrite your changes when you upgrade.
Ash-FoxI don't remember ever being prompted.
geniiAlmost worth it to write a little script that echos the line back in LOL
fdovingAsh-Fox: you can forexampel make /etc/modprobe.d/blacklist-ipv6
Ash-Fox: if you add your ipv6 stuff to that file (which doesn't belong to any package), it's not touched during upgrades.

Page: 1 8 15 22 29 36 43 50 57 64 71 78 85 92 99 106 113 120 127 134 

IrcArchive

NY Lost Funds