#kde - Tue 3 Apr 2007 between 03:45 and 04:16

NY Lost Funds



nanothiefno everything is up to date
wolsni, my konqueror is version 3.5.5
wolsninanothief: well, I'm out of guesses, sorry
nanothief: you can check bugs.kde.org perhaps
nanothiefwolsni, thanks anyway. It isn't that big a deal anyway, i can always use the menu
wolsni, im not sure if this helps, but it also happens with alt and shift (but not super)
jabhatti91nanothief: I'm not having this problem with konqueror 3.5.6? hmm...
nanothief: but that doesn't mean something is wrong with konqueror 3.5.6
*3.5.5
benJImandisabling the popups doesn't disable the feature
but the popups appearing shouldn't deselect any selected text
It sounds like an unrelated problem
nanothiefjabhatti91, ive been looking through some bug reports and some have seemed to be similar
jabhatti91really, which ones?
Lankenmrigns_: how odd. ffmpeg2theora isn't working anymore. it says it's missing a .so file
I'm re-merging it, maybe it will start working again automatically.
oh, never mind. the library was in use, or something.
nanothiefjabhatti91, i created a new user, and started konqueror, and the problem went away
any suggestions on what to do from here?
jabhatti91ahan, probably a configuration problem
something with kcontrol i guess
wolsninanothief: you could delete your konqueror config from the first account
jabhatti91but i can't figure which module is responsible
nanothiefwolsni, ok ill try that.
wolsnior you could change the working config to match one step at a time until the functionality broke if you were OCD :)
jabhatti91wolsni: i think it has something to do with focus? what do you think?
wolsnii really couldn't say
actionRenze whaps wolsni exactly seven times, then goes to wash his hands
Renzewhaps wolsni exactly seven times, then goes to wash his hands
wolsniow!
nanothiefwould deleting the folder ~/.kde/share/apps/konqueror work?
wolsninanothief: generally, config files are in .kde/share/config/<appname>rc
the stuff in the apps/ dir is temp data kind of stuff (konqueror cache, current loaded torrents for ktorrent, history for kopete, etc, etc)
nanothiefok cool
piztekcan anyone here help me with kmldonkey?
nanothiefwolsni, i deleted the file and quit konqueror and reopened it, but the problem was still there
wolsninanothief: konqueror probably had a preloaded instance, use killall konqueror to make sure they're all gone before messing with config files
actionwolsni probably should have mentioned that earlier :(
wolsniprobably should have mentioned that earlier :(
nanothiefhaha ok
monziehi all
Renze'lo monzie

Page: 5 12 19 26 33 

IrcArchive

NY Lost Funds