#gentoo - Sat 12 May 2007 between 11:41 and 11:53

NY Lost Funds



nikolavptry blanking .xinitrc
and doing startx &
then backing in the Console and typing firefox
and see if it is going to crash the X
cucinikolavp: in ~/.xinitrc i have my default wm set
nikolavpcomment that
and put exec firefox
then type startx
it should just start a blank X
and after seconds firefox should pop up
firefox window*
cuciwith no XSESSION defined?
nikolavp: i don't have tvwm
nikolavpu dont need any
just put blank .xinitrc
cucik
nikolavpcomment your settings for now
and put exec firefox
joriwhats the right path for konqueror to install flashplayer ?
nikolavpjori: no idea but u can try /usr/kde/${version}/share/apps/konquero*/kpartplugins/
jorithere is no folder named kpadrtplugins :P there is only about icons pics profiles servicemenus titles
nikolavpwell here is one :D
AllenJBThere's a dialog box where you can set the paths it looks for somewhere. I'm just trying to find it on mine but can't seem to for some reason.
jorinikolavp, gowing to try and just make the dir plugins lets see what happens then :P
kexmanhmm
you cant share via nfs an ntfs mounted partition ?
AllenJBAhh - I haven't got nsplugins installed. That's why.
VforVendettanikolavp: tried using euse/emerge euse - but there was no ebuilds for this. So, couldn't trial your earlier commands.
AllenJBjori: You need to make sure you have kde-base/nsplugins installed
nikolavpVforVendetta: emerge gentoolkit
thought u have that
most of the people do :D
Drakonenhannesd: rm /etc/localtime; ln -s /usr/share/zoneinfo/Europe/Amsterdam /etc/localtime
VforVendettanikolavp: it's a first minimal install... probably most things are missing from it (still not at the point of emerging the sources) :P
nikolavp: will do that emerge tho. once I alter the default profile.
nikolavpVforVendetta: ok :)
did u handled that profile ?
jeegerHey. I have followed the instructions in the wiki to encrypt my home directory. I want to save my passkey on my usb stick, unencrypted. However, during boot, somehow cryptsetup does not find the key. I have tried pre_mount and post_mount and my udev automounter, however during init, it always says could not find key. Any tips anyone?
Cisieni'm having problems getting outside of my network
jeeger, load the key from /etc/conf.d/local.start

Page: 5 12 19 26 33 40 47 54 61 68 75 82 89 96 103 110 117 124 131 138 145 152 159 166 

IrcArchive

NY Lost Funds