#gentoo - Sat 12 May 2007 between 21:58 and 22:10

NY Lost Funds



shardzthe_lord_laptop: ok, that's what I thought. Always wanna be safe though
DragonDBoohbah: portage only has 8.35.5 i need 8.36.5... or maybe there is someone else here with a radeon x700 that will help me. drivers don't work x starts fails i con't see errors cause it crashes the video but it does drop me to console that i can't see cause i can type reboot it it does reboot
FieldyDragonD: the bug exists, all you can do is watch this bug until it's put in https://bugs.gentoo.org/show_bug.cgi?id=175337
shardzDragonD: are you just trying to emerge a certain version?
marienzDragonD: or shove that ebuild in an overlay
Fieldyhe wants a version that is not in portage yet (see the bug)
marienzDragonD: I'll probably commit it tomorrow
shardzFieldy: ah. ok
DragonDshardz: i'm tring to test the diff versions with the x700 cause it won't work with mine
shardzDragonD: ok.
DragonD: word to the wise, nvidia has much better linux support
Fieldyi agree with that strongly, though it doesn't do some of us any good (i'm on a laptop)
DragonDshardz: yeah i know
shardzk
I dumped my x550 for a 7600 GS and everything was a breeze
Po0kyexit
DragonDi have a geforce 6100 onboard but the x700 is better cause it is an actual card
exit?
bsdfox_amd is opensourcing ATI drivers finally
well.. some time they are :)
Fieldybsdfox_: they've been saying that for a long time, don't believe it until it happens
victor-anyone know why the newest /etc/skel/.bashrc lost all of the default colors stuff?
Fieldygenerally it goes 1) rumors of open sourcing 2) strong rumors 3) ati comes out and says they can't due to nda's 4) time passes 5) goto 1
expect duke nukem forever Gold Edition to come out first
coidoes 2007.0 come with any buffer overflow prevention or anything related like that?
Boohbahcoi: ssp and pie
Fieldycoi: if you use the hardened profile yes, see #gentoo-hardened
marienzcoi: hardened.gentoo.org, you're probably looking for propolice aka ssp aka hardened gcc
coi: (which has been around for quite some time, although I don't think the gcc 4 version of it is quite there yet)
logik3xBoohbah: emerge fails `:(
Fieldymight want to stay away from that if you need gcc4* though ( #gentoo-hardened topic )
coiim talking about thing enabled by default
like i know that on amd64 there is a hardware modification made to prevent things like that
Fieldycoi: nope it's not enabled by default
coiok
Fieldytends to break some stuff (especially xorg, from what i hear)
Boohbahcoi: the NX bit
Fieldybut #gentoo-hardened would know more than us, probably a good place for related questions as they'd know more
i'm not aware of a distro that does such things by default anyway
Boohbahssp used to be on default gentoo profiles

Page: 1 8 15 22 29 36 43 50 57 64 71 78 85 92 99 106 113 120 127 134 141 148 155 162 169 

IrcArchive

NY Lost Funds