#gentoo - Thu 5 Apr 2007 between 14:51 and 14:54

NY Lost Funds



wepyShafto: let's let fdisk finish..
cd_romShafto: then your root partition is probably /dev/sda3
defacerullie - its better to use the kernel ieee* on the ipw3945, imho
Priest-of-Psiwepy: webrsync is alot faster
wepyPriest-of-Psi: yes...
Shaftocd_rom, Ill try fdisk on that too
defaceEthern: irssi > bx
wepyPriest-of-Psi: though not as up to date as a real sync, usually it's off by a day
rulliedeface: so he should -C his ieee pkg altogether?
cd_romShafto: why are you need fdisk?
Shaftothink my livecd froze everything but xfire
defacerullie - he needs to follow the guide on the wiki
wepycd_rom: checking the type of partition
Etherndeface, Alright, I'll give it a go. Any ideas though for BitchX?
cd_romwepy:kay
rulliedeface: i had an issue using the kernel's support too. Do you mind linking the url?
wepycd_rom: originally trying to mount /dev/hda3 didn't work (it's probably the cdrom)
defacehttp://gentoo-wiki.com/HARDWARE_ipw3945
rullie - i've got 2 on the ipw3945 chipset
cd_romwepy: yeah, util you suggested it's a sata system :-)
lol
defaceand struggled like you have/are
wepyShafto: why doncha just try to do mount /dev/sda3 /mnt/gentoo
AndyCR1ok thats it
lol
froze on boot agian at mounting depts
deface?
klingonhmm Im using makeopts -j3 yet portage doesnt use more than 50% of my proc power..
AndyCR1*devpts
defaceAndyCR1 - it sounds like a botched install
your errors are randomy, either memory, or install was jacked
AndyCR1this would be funny if it werent so sad
wepyAndyCR1: run memtest for a bit eh? ;)
AndyCR1wepy: did
not a single error
for like 5 mins
wepyic
defacewepy, andycr1 - its more likely to be a bad install
wepyAndyCR1: did you switch kernels yet?
defacethan bad memory

Page: 5 12 19 26 33 40 47 54 61 68 75 82 89 96 103 110 117 124 131 138 145 152 159 166 173 180 

IrcArchive

NY Lost Funds