#gentoo - Thu 5 Apr 2007 between 14:40 and 14:44

NY Lost Funds



Tanktalusgnucash-2.0.5 is dying during configure - can't find SLIB. But slib is installed..
defaceAndyCR1 - my suspend2 kernel works fine as well
desowin"ROOT="/opt/mingw32/" ARCH="mingw32" CHOST="i686-pc-mingw32" CBUILD="mingw32" emerge expat" fails with error /usr/lib/gcc/x86_64-pc-linux-gnu/4.1.1/../../../../x86_64-pc-linux-gnu/bin/ld: unrecognized option '--base-file' , does anyone have any suggestions ?
AndyCR1sigh
Shaftowepy, anything, yet?
AndyCR1ty
wepyShafto: sorry.. where were we?
Shaftowepy, I ran the first mount command and got this Unknown id: mount
w00terIf i plug in my usbstick I get a nice kde window with What to do with it. However when just saying open in New Window it gives me a Access Denied message. I've been in the plugdev group for ages. It doesn't get mounted either (using kde 3.5.5)
wepyShafto: do you remember where you installed your root partition?
Shafto: perhaps you didn't use /dev/hda1, perhaps you use /dev/hda2 ?
Shaftowepy, Nope i used recommended layouts
basicis gcc 3.3 required, or can i mask it and leave it not installed? doing a emerge -Duav world tries to install it even though it isnt installed
wepyShafto: in the olden days, we used to have 3 partitions.. how many did you use?
basici have 4.1.2 installed
Shaftowepy, 3
wepy, One was boot, root and home i think
Priest-of-Psiwepy: how long is emerge --sync supposed to take the first time?
wepyShafto: in that case, does /dev/hda have 1, 2 and 3?
defaceShafto - you may need to reboot to re-load the partition tables
basici know you all know the answer to my question..
wepyPriest-of-Psi: modern hardware and a good internet connection? perhaps 5-10 minutes
Priest-of-Psi: you can use emerge-webrsync, it might be faster...
Shaftowepy, 3
Priest-of-Psiwepy: 2600+ amd 1gb ram 4mb adsl
SimAtWorksweet
reisiowepy: 'it'?
SimAtWorkthanks wepy and all!
Seadogmeh, it seems like it is a super secret special user then , thanks ;)
wepySimAtWork: ?
AndyCR1deface: maybe ill just run ubuntu for now. it wokrs fine there
Priest-of-Psiwepy: I dont want to stop this now tho
SimAtWorkwepy: network card issue!
AndyCR1and i need to do some work
Priest-of-Psiits at mail-mta
wepyShafto: if you do mount /dev/hda3 /mnt/gentoo does that work?
AndyCR1and its beginning to look like the only solution is a reinstall
rullieAndyCR1: yeah, work first, gentoo 2nd
Shaftowepy, I tried using /dev/hda1, then hd2 then 3 and all give the same error Unknown id: mount
klingonis mencoder available in portage?

Page: 3 10 17 24 31 38 45 52 59 66 73 80 87 94 101 108 115 122 129 136 143 150 157 164 171 178 

IrcArchive

NY Lost Funds