#gentoo - Thu 5 Apr 2007 between 13:25 and 13:35

NY Lost Funds



Frigolitanyone knows why emerge fails because of touch: setting times of '/var/tmp/<package>/.unpacked': Function not implemented? i've never gotten this error before
defacewhich package ?
or any/all?
pelesmkI have both compiled and bin, I'm unmerge both and rebuilding compiled only
fpdeface: yep, thats option no.1 but it would be nice to know what the problem is ;)
defacefp - verify you've got all usb support .. both uhci/ohci
maybe loading 1 module, before a dep of it is loaded ?
usb stuff is tricky, i'd compile all in
rulliefor me, i build everything in, no module what so ever :)
Niklas-I've made a little apache mess, and somehow got both 1.3 installed and 2.0 - is there a way to remove only 1.3?
cmdlnmornin
defaceNiklash-: apache2 is default, you may have pulled in a 1.3 module ?
cmdlnNiklas-: emerge --unmerge >net-www/apache-2.0
Niklas-Yeah
cmdln: ah easy :P thanks alot
cmdlnthat should do it
snow_ruhow to search and replace in vim ?
Niklas-You mean <net-ww/apache-2.0 right?
cmdlnI cant lock my screen ... I get an error that says unlocking would not be possible ... no greeter configured
yeh sorry Niklas-
klyncNiklas-: you can try doing `emerge -pe --tree world` to see what's depending on apache 1.3, and then remove the offending pkgs from your world file and do the deplcean dance ... that'd be my approach
kojiroI masked openoffice 2.2 because it failed to compile the first time. (I plan on figuring that out this weekend.) Now when I do emerge -uDNpv world portage wants to bring in openoffice-bin, which is blocked by openoffice 2.1.*, of course. Have I stumbled upon a portage bug, or is this a tree bug with virtual/ooo?
DJGummikuhhi how can I check in cli wether or not a CD is empty?
kojiroDJGummikuh: music or data?
defacemount it ?
Priest-of-PsiI hope portage only takes this long the first time?
cmdlnDJGummikuh: you can mount it
Niklas-Hmm, i really cant see any logic in apache2 being the default apache, but all applications that needs apache, depends on apache 1.3 by default?
defacepriest-of-psi - ?
kojiroPriest-of-Psi: emerge --sync takes especially long the first time. After that it's usually faster
pmhereHello. I need help. I'm trying to run java compiled application and I get error: "symbol lookup error: libjavasci.so: undefined symbol: inisci_". libjavasci.so is a shared library from scilab. What this error mean?
DJGummikuhI can't mount it but since I'm not fully sure what to expect I don't know if I can't mount it because it's toast or empty
cmdlnNiklas-: apache 1.3 is the lowest dependancy
defaceniklas - no, alot of the 1.3x modules are built in to 2x
cmdlnNiklas-: and if your using moduels .... yah what deface said
pmhereldd libjavasci.so shows me that all shared libraries are ok.
cmdlnanyone have any idea on me not being able to lock my screen?
snow_ru1:0.43040994640241897473
2:0.0002144092888910344261
DJGummikuhkojiro: deface cmdln any other ideas beside trying to mount it?

Page: 5 12 19 26 33 40 47 54 61 68 75 82 89 96 103 110 117 124 131 138 145 152 159 166 173 180 

IrcArchive

NY Lost Funds