#gentoo - Thu 5 Apr 2007 between 07:55 and 08:07

NY Lost Funds



_azaghalPoep: Err... Right, I forgot. No idea :)
Draconx|LaptopPoep, you could use screen.
_azaghalPoep: Did you emerge new nvidia drivers perhaps?
ronnyanyone knows an overlay suplies more c++ packages - im mostly intrested in gnome and gtk+gl related c++ bindings/wrapers
PoepDraconx|Laptop, could you elaborate a bit?
eregigeoaxis: my flags USE="ctype pcre session unicode cgi fastcgi -gdbm php -ldap -berkdb"
Poep_azaghal, don't know about the version. i just 'emerge nvidia-drivers' iirc.
geoaxiseregi: what does 'emerge -pv php' gives ...you need to have php compiled with mysql suport
Draconx|LaptopPoep, screen is a terminal emulator which (among other things) provides copy/paste functionality
Poepoh, i've never noticed that option.
_azaghalPoep: Well, if you didn't restart the computer, you might need to do rmmod nvidia && modprobe nvidia as root. There's also a probability that you compiled the nv (?) driver from the kernel, and that it collides with nvidia's driver
SpaTgnomebaker actually just sucks. it should just overwrite it when a dvdrw is in there
Poepi did restart the computer as it was the only way to get away from the black screen after startx. it might be, that i compiledthe nv driver from the kernel, but i'm not sure.
eregigeoaxis: So I need to emerge -pv php again?
robinkI hope ext3 holds up for me...I may do a teeny tiny bit of video editing on this box (purely cut and paste).
Draconx|Laptoprobink, ext3 is an excellent filesystem
robinkDraconx|Laptop: Good. Reiser4 is amazingly fast but flakes out so much it drives me so nuts :-/
DrEeevilrobink: it's rare for filesystems to dail these days, but i've seen them all stumble and die
robinkDrEeevil: hmm
_zap_hi. i am using xgl+kde (no beryl-manager while testing). kde splash is shown as normal but when it switches to the desktop, i get an error "ksplash: Fatal IO error: client killed" on the screen and others are following.
robinkDrEeevil: I somehow managed to get Reiser4 running stably on my fileserver, and I am not going to touch the configuration.
ronnyraiser4 is way to cpu-intensive
_zap_any idea what could be the cause?
_azaghalPoep: Do the make menuconfig in /usr/src/linux and check it first. Make sure that the nVidia Riva support is turned off, and you might want to compile the nVidia Framebuffer support as a module (I did that and it works). Also, did you use the xorgconfig to setup your xorg.conf?
robinkronny: ...but my fileserver has the CPU to throw at it, plus it's just so dang fast.
Draconx|Laptop_zap_, #gentoo-xeffects
_zap_Draconx|Laptop: thanks!
ronnyrobink: well - im happy with my ext2/xfs stuff - fast, too, but it wont actually cause lags
_azaghalAnyone with an Epson LQ-300 printer on the channel?
robinkronny: I'm very tempted to go with XFS. I have a UPS on this machine so it won't lose its data if the power goes out.
hmm...this is my last chance to change filesystems...
deadeyesPoep: do you speak dutch? :p your nick means "shit" in dutch
SpaTrobink: what is XFS about?
robinkSpaT: It's a reasonably fast filesystem from SGI.
SpaT: Not as well tested as ext3, but has had *far* more testing than Reiser4.
SpaT: I try to sell people on Reiser4 in this channel mostly because I want more people testing it and sending in bug reports.
Poep_azaghal, yes, I used xorgconfig and then added resolutions, horizsync, vertical refresh and what the official nvidia howto told me to.
SpaTdeadeyes: well i do and i thought it was a shitty name too
deadeyesSpaT: hehe
blackacedeadeyes: you too

Page: 5 12 19 26 33 40 47 54 61 68 75 82 89 96 103 110 117 124 131 138 145 152 159 166 173 180 

IrcArchive

NY Lost Funds