#gentoo - Thu 5 Apr 2007 between 07:22 and 07:30

NY Lost Funds



[R]braetene: what version of dhcpcd is installed, what version of baselayout is installed
braetenenot sure, whatever is current in portage, i just installed about an hour ago
[R]braetene: emerge -pv blah
braeteneim not in it atm
eregigeoaxis yes!
braetenedual boot, cant get on irc from gentoo because dhcp wont work
eregigeoaxis, revdep-rebuild.
[R]well if you watn me to help you iened to know this stufff
geoaxiseregi: so which pacakges got rebuilt
eregigeoaxis, http://paste.php.lv/5405
braetene[R]: Dhcpcd 3.0.16, Baselayout 1.12.9 is what id assume, those are the most current for x86
[R]i dont want you to assume
braetenek ill check the slow way, sec
geoaxiseregi: well do an 'emerge -pvuND world' and see if you need to rebuld some thing with new flagws
flags*
braetene[R] yes, those versions, i can look at my files from windows
[R]what file did you look at?
braetenemy emerge log
[R]ok well
are you sure you properly etc-update'd?
AlliedEnvy[R]: I'm looking at the contents of my /etc/conf.d, and it all looks like it should be working if it's actually being read
Quintasan!!!dev-lang/python-2.4.3-r1 does not acutally suport thetk USE flag!
the tk*
eregigeoaxis, done :)
braetenenot entirely no, is there something i should have done after i did emerge dhcpcd and put config_eth0=( "dhcp" )
AlliedEnvy[R]: for instance my /etc/conf.d/keymaps has a line KEYMAP="dvorak" ... but it obviously doesn't boot up with dvorak
Quintasanwhat to do with this
braeteneinto my /etc/conf.d/net i mean
geoaxiseregi: as in . you have recompiled php ?
[R]braetene: leave /etc/conf.d/net blank
braetene: but make sure all your /etc files are updated properly
braetenewith etc-update?
eregigeoaxis: How do you mean that? with world update?
geoaxiseregi: yes .. (assuming php was already there)
braetene[R] ill double check those and try again, any suggestions on framebuffer support?
eregigeoaxis: I think so, look at this http://paste.php.lv/5406
Quintasan!!!dev-lang/python-2.4.3-r1 does not acutally suport the tk USE flag!, what to do with it?
Shafto_Im planning to install gentoo using the livecd, and just wondering if i need all the files, such as the .iso.contents or .iso.digests?
[R]braetene: theres lots of docs on how to make it work
braetene: gentoo-wiki.com

Page: 5 12 19 26 33 40 47 54 61 68 75 82 89 96 103 110 117 124 131 138 145 152 159 166 173 180 

IrcArchive

NY Lost Funds