#gentoo - Thu 5 Apr 2007 between 07:03 and 07:13

NY Lost Funds



Bastiaans/ikk/ill
braeteneno one familiar with gensplash?
AlliedEnvyHi, gentoo is telling me that it detects that I can't support UDEV on bootup and tells me to emerge udev, but I definitely have it, if I try to it would just reinstall it. I don't know what to do. Any suggestions?
I recently updated udev, btw.
Quintasanhow to chage resolution in console?
AlliedEnvyI tried updating my kernel, thinking that my kernel wasn't compatible with the newest version of udev, but it didn't change anything.
Kratznlhello
Netfeedive got some problems with my alsa, im using the kernel drivers and ive added support for the right one, but when i try to start alsasound it just says that it cant find the alsa-drivers(which i guess i shouldnt be using as im using the kernel stuff) any suggestions?
[R]AlliedEnvy: and you did etc-update properly?
eregigeoaxis, ok I've emerged gentoolkit, and I made an etc-update what next?
[R]Netfeed: if you didnt enable them as modules, alsasound won't be able to load modules, sicne they don't exist... fix your /etc/modules.d/alsa
Quintasanhow to chage resolution in console?
AlliedEnvy[R]: Perhaps not. I did do etc-update, but I may have overwritten or not overwritten files I should have / shouldn't have
Netfeed[R]: aha, i compiled them(*) instead of using them as modules
[R]Quintasan: you need to use framebuffer
AlliedEnvy[R]: I'm also having trouble with things I think are from baselayout which I also updated.
pergesugeoaxis: can I expect sys-devel/gcc-4.1.2 to take a very long time, or is there probably some problem?
KratznlI'm in a bit of trouble- I'm trying to update an ancient portage tree. The usual errors occur ("Cannot resolve a virtual package name to an ebuild") but now, updating portage then re-emerge --sync doesn't fix it (it usually does). Anyone knows a solution to this ?.
geoaxispergesu: you bet ...gcc takes loads of time
eregi:?
[R]Kratznl: what portage versoin is installed?
pergesugeoaxis: like I should just go to sleep and hope it's done in the morning?
geoaxispergesu: a quick look at logs with splat tells me that it took me arounf 44 mins to get gcc working
pergesu: but then I have 1 GB of RAM
Kratznl[R]: Portage 2.0.51.19
[R]Kratznl: i thought you said you updated portage
Kratznl: that version is very old
eregigeoaxis
Kratznl[R] Both emerge --sync and emerge portage give errors as outlined above... :-(
geoaxiseregi: yes
[R]Kratznl: what is the exact error from emerge portage
geoaxiseregi: oh sorry ... now you need to do a revdep-rebuild
KratznlCalculating dependencies /!!! Cannot resolve a virtual package name to an ebuild.
!!! This is a bug, please report it. (virtual/libiconv-0)
[R]try emerge --nodeps -1 portage
KratznlThe well-known error that is usually fixed by re-running emerge sync
[R]its not fixed by running sync
Kratznlokay, I'll try
[R]its fixed by updating portage
AllenJB|2Kratznl: You need to update portage. Does "emerge portage" work?

Page: 3 10 17 24 31 38 45 52 59 66 73 80 87 94 101 108 115 122 129 136 143 150 157 164 171 178 

IrcArchive

NY Lost Funds