#gentoo - Thu 5 Apr 2007 between 21:24 and 21:33

NY Lost Funds



defacethats what you get w/ you decide to run kiddie stuff
Hijackerdeface, yeah well ok, no problem. i just thought i'd ask you guys. it could have been a well known problem with a well known solution as well ;)
defaceshafto - emerge --sync && emerge --avDn world
hijacker - check forums, else file a bug w/ them
Hijackeryup
kk, ty
ShaftoI think my gnome needs updating its well outta date
defaceswampy - which user are you trying to run gnome-session as?
swampy - does this user have access to the video group ?
Shaftodeface, --avDn world didnt work
Swampydeface: normal user or root it makes no diffrence
summatusmentisI'm installing gentoo from knoppix, as I couldn't get the gentoo cd to work, what do I need to follow?
defaceswampy - try: export DISPLAY=LOCALHOST:0.0 && gnome-session
Chicagosummatusmentis: If you can PXE boot... just make the right kernel for that box on another gentoo machine.
defacesumma - the handbook
Chicago - dont complicate things
summatusmentisChicago, PXE boot?
defacesee!
Shaftodeface, the world command wasnt right, can you retype, that --avDn was wrong
defacesummatusmentis - http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?part=1&chap=4 crack open Konsole & go at it
emege -avDn world
shafto - eix-sync && update-eix && emerge -avDN world
how i update
emerge eix
summatusmentisdeface, ok, there was another website that was linked previously, something about installing from different live-cd environments
defacegentoo-install.c oM?
com *
Shaftodeface, im getting that eix now.
summatusmentisdeface, no, it was something from the gentoo.org site
defaceah
Swampydeface: thanks but that made gnome-session give the, can't open display error, even when x is loaded and all
Shaftodeface, okay thats done that eix,
defaceswampy - did you kill all X sessions ?
summatusmentisdeface, it's this http://www.gentoo.org/doc/en/altinstall.xml
Chicagosummatusmentis: Have you just tried to use the gentoo livecd with the 'noapic' or 'gentoo-nofb' type of arguments?
summatusmentisChicago, yeah
Swampydeface: yes, yet now it's started to complain about dbus setting, i'll try to work on those
Shaftodeface, what do i do with eix :P
defaceshafto - eix-sync && update-eix && emerge -avDN world
summatusmentisChicago, except for the nofb argument, because I want a DE while I'm installing

Page: 1 8 15 22 29 36 43 50 57 64 71 78 85 92 99 106 113 120 127 134 141 148 155 162 169 176 

IrcArchive

NY Lost Funds