#gentoo - Thu 5 Apr 2007 between 19:02 and 19:09

NY Lost Funds



eliaspbobber205: don't use arts... it will bug you, but wont help in any way
bobber205crud. just spent 1/4 a day compiling all my pkgs with it ;)
oh well :)
cheeseboyis there an op of #gentoo i can talk to?
#gnome*
hoebaeliasp: some programs need it though
cheeseboyi meant
Fieldycheeseboy: huh? you're there right now
eliaspbobber205: so it's time to discover "emerge --newuse world" ;)
cheeseboyFieldy the one on gimp
eliasphoeba: i don't know any prog still requiring aRts
KaristianHi there! I just emerged koffice but kspread doesn't speak German (my other KDE apps do). What's wrong here?
Fieldycheeseboy: oh. there's nothing we can do about that, we don't control that channel nor that network
eliaspKaristian: emerge koffice-i18n
cheeseboycan u get me ops name?
hoebaeliasp: i just installed one: noteeedit
cheeseboyso ican speak to him?
bobber205is that the same as -uN?
Karistianeliasp: oh, thanks! That's a separate package? I thought kde-i18n would be enough.
eliaspbobber205: yes, -N and --newuse is the same
Fieldycheeseboy: on irc.gimp.net the #gnome ops are: bkor burrito cyber greg stric . sorry about that, I had no idea about the ban
eliaspKaristian: you need koffice-i18n, because koffice is developed independent from the KDE releases itself
cheeseboyme neither ..
Karistianeliasp: I see. Thanks again. :-)
bobber205ok. I got it then down pat :)
been using it forever ;)
sahafeezhello. anyone around want to dive into a few questions about production setup and user management
krondorlrichiefrich: Ok now that I have that printed, what am I looking for?
root_Where would I go to look to solve: "configure: error: No inotify syscalls in libc found - cannot enable inotify support
ShaftoUmm i thought id be smart and tried changing the driver to nvidia, but that didnt work XD
Draconx|Laptoproot_, update to at least glibc 2.4
wyndbladeroot_, your kernel config
richiefrichkrondorl: ahh thats a great question
Mikey```I updaetd to 2.5 :P
updated*
I see, thanks, I'll have a look
richiefrichkrondorl: i got it from http://www2.list.logwatch.org:81/pipermail/logwatch/2006-December/001329.html
Draconx|LaptopMikey```, what version of linux-headers was installed when you updated glibc?
Mikey```2.6.11-r2
cheeseboyFieldy : its cause im root :(

Page: 5 12 19 26 33 40 47 54 61 68 75 82 89 96 103 110 117 124 131 138 145 152 159 166 173 180 

IrcArchive

NY Lost Funds