#gentoo - Mon 30 Apr 2007 between 12:05 and 12:10

NY Lost Funds



MADnificentJoui: failsafe could be a safe bet too :-)
suisideBDBMX: nobody can help you unless you specify what the error is
dexterrmaxdamage: gentoo.org said i would mask anything above 1.0.900 for GeForce 3
MouseeSmileyG - you should have several version of that package in /usr/portage/net-wireless/rtl8180
Jouithanks people :)
DrEeevilJoui: or init=/bin/bash for a really minimal startup
MADnificentDrEeevil: that is cruel :-)
DrEeevilMADnificent: no, in some cases it's really nice
SmileyGMousee: i only have the one.
MouseeSmileyG - ahhhh, there *is* only one version
DrEeevilkinda ignores local passwords and such
SmileyGi guess it was cleaned recently...
Mousee: ... what
MouseeSmileyG - hang on then
SmileyGbut it used to build fine :<
dexterrmaxdamage: "If you have a GeForce 3 or GeForce 4 series card, you should mask >=x11-drivers/nvidia-drivers-1.0.9700 in your /etc/portage/package.mask file. This will prevent newer versions of the driver which are incompatible with your card from being installed."
SmileyGwhy doesn't it build now? that makes no sense!!
MADnificentDrEeevil: nice, and scary :-) (or even better init=/bin/sh)
LuftSkunkyFone: ok, I'm starting to see where I might have wronged... Since the gentoo box is not connected to the internet, any forthere advice before I go try this?
Ale|worksomething like this (in the gentoo wikia bout kernel config "[*] Enable loadable...." mean peak this option build in or as a module?
DrEeevilMADnificent: I prefer bash :-)
actionMADnificent too
MADnificenttoo
MouseeSmileyG - maybe it's not supported anymore? I dunno :/
SmileyGwell.... trhats gay
Mouseelol
BDBMXi got it anyway suiside, i turned off the power management stuff in the kernel config and it seems to be sorted
SmileyGit dont get why it would just "stop" compiling
MouseeSmileyG - I take it you can't use that version then?
the latest one that is
myahwhat is that program that allows you to syncronise your time?
ntpclient or something?
Po0kyntpd or ntp-client
SmileyGMousee: well, i'm using it at the momment, i can't recompile it though :-o
DrEeevilmyah: ntp, and the thing you want from that is ntp-client
MouseeSmileyG - oh. Yah I dunno why you can't recompile.
Po0kyntp-client will do it once, ntpd is a daemon rather
LuftAlthough I did what etc-update does manually. I will reinstall the system packages and give closer details to changes, I guess
MouseeSmileyG - did you update your kernel recently or something?
maxdamagedexterr, then just try to uncomment the GLCore and Modeline lines.
chitheadmyah: or ntpdate

Page: 1 8 15 22 29 36 43 50 57 64 71 78 85 92 99 106 113 120 127 134 141 148 

IrcArchive

NY Lost Funds