#gentoo - Sat 21 Apr 2007 between 23:11 and 23:24

NY Lost Funds



brianwquiet*
Chat452ah there
larrythecowbrianw: any ideas?
nareshovemerge xterm ?
larrythecowokay
also, none of the window maker programs open up
not even run...
brianwlarrythecow: are you planning on using twm or something?
larrythecowwhere do I emerge them
diseaseranyone recommend a good video player?
brianwdiseaser: vlc and mplayer
larrythecow?
Dkm
Chat452does gnome-look use referrer headers to keep track of where you go on the site? It doesn't seem to work with them turned off.....
larrythecowno window maker
diseaserbrianw: thx
gremlin31http://forums.gentoo.org/viewtopic-p-4020811.html <--- plz check this out 0_o
nareshovlarrythecow, did you just set your hostname?
if yes then relogin
larrythecownareshov: no?
nareshovk
robinkWhy does Gentoo try to start net.eth0 even though I don't want it to?
net.eth0 is not in any subdir of /etc/runlevels.
My primary ethernet interface is eth1
gremlin31robink: rc-update del net.eth0 default
rmooreedit /etc/conf.d/net
gremlin31this should fix it if im not wrong
robinkgremlin31: net.eth0 isn't *in* /etc/runlevels/default
rmoore: 'k
larrythecowdon't worry
gremlin31http://forums.gentoo.org/viewtopic-p-4020811.html <--- plz check this out 0_o
larrythecowI just worked it out :D
gremlin31i got a bizarre error
wben emerging xorg
rmoorerobink: use something like "config_eth0 = ( "noop" ) "
robinkrmoore: OK
rmoore: Is there a way to bring eth1 up without putting it in the default runlevel?
shiznixgremlin31: read sonicbhoc's reply
robinkBTW, I fixed my boot problem by creating symlinks for the various sourced scripts in /etc/init.d. Instead of proper symlinks there were blank (size 0, chmod 0000) files.
rmoorerobink: that's the way to do it, that's how the bootscripts work.

Page: 2 9 16 23 30 37 44 51 58 65 72 79 86 93 100 107 114 121 128 135 142 149 156 

IrcArchive

NY Lost Funds