#gentoo - Tue 17 Apr 2007 between 00:00 and 00:12

NY Lost Funds



st00neryeah im just going to re install if re building world dosnt work
leppywell...i added ~x86 to my accept keywords from the stage3 on...but other than that nothing special
mikemnavaburo: do you manage to associate with the AP but you can't get an IP?
st00neri installed from 2006.0-hardened stage 3
gtk used to build fine
leppyahhh hardened .... yeah im not hardened
this is just a laptop fuckoff machine
st00nerand cairo/pango used to work lol
brianwleppy: language
st00nerthis machine is to. i even game on hardened lol
leppyehh...sorry brain
err bian
.... *brian
Weedybrianw, ok so your config works.... WHAT THE F---
leppyman that looked bad
actionWeedy is annoyed
Weedyis annoyed
leppyi can't type at all
Weedybrianw, thank you for you config
stick-guyI'm trying to build libburn, but I get "configure: error: Libburn requires largefile support."
brianwWeedy: no worries
stick-guyI have largefile support enabled in the kernel
Fieldystick-guy: try searching bugs.gentoo.org
stick-guywill do, thanks :)
brianwWeedy: just so you knwo I had some wierd oddities when I first did `make menuconfig` , so I went and got my old 2.6.18 kernel config and used `make oldconfig` , then everything worked
Weedy: I had problems loading iptables and my wifi drivers at first...
Weedy: not sure what the issue was...
icedrazorAnyone have any idea why amarok wouldn't be able to find it's player-engines, even though it says it's compiling both the xine engine and the real/helix engine?
stick-guyFieldy: there's only one error related to largefile support, and it doesn't look to be remotely related to my problem - any ideas?
paul1how can I switch to apache2.2.x ?
Chat452[ebuild U ] media-plugins/audacious-plugins-1.3.3 [1.2.5] USE="mad%* opengl%* -adplug% -tta%"
what do the modulus operators signify?
thenebpaul1: what do you currently have?
paul1theneb: 2.0.59
thenebpaul1: latest version availiable in your tree?
Fieldy2.2 is masked, you might want to ask #gentoo-apache
Iceshadowi emerged xscreensaver, and went to adjust it in preferences in gnome, but it shows two screensaver options.... choosing the one i assume to be what i emerged tells me that the xscreensaver daemon on 0:0 isn't running, and it doesn't seem to be working... anyone have any ideas?
paul1ok thanks
mwaceHey, guys, I'm having trouble starting the KDE enviorment I just emerge'd after an install; the error is "xinit: No such file or directory (errorno2): No server "X" in PATH"
xdroopI've inheirited a lab machine running Gentoo. One of my lab rats wants to mount a USB thumbdrive to this box. The thumbdrive gets detected, but there isn't a vfat kernel module. How do I get one?
Chat452[ebuild U ] media-plugins/audacious-plugins-1.3.3 [1.2.5] USE="mad%* opengl%* -adplug% -tta%"

Page: 2 9 16 23 30 37 44 51 58 65 72 79 86 93 100 107 114 121 128 135 142 149 156 

IrcArchive

NY Lost Funds