#gentoo - Fri 13 Apr 2007 between 11:11 and 11:23

NY Lost Funds



deadeyesKRF: interesting:) but I'm in console now and I can read easily webpages here
thanks for your help guys
idunhamanyone know how to get rid of the error i'm receiving?
configuration error - unknown item 'GETPASS_ASTERISKS' (notify administrator)
|linx|Why is the glx module freezing my pc? Everytime when i enable it in the xorg config.
mrecremaster: any idea what I'm doing wrong with it, I retried with USE="gif" but it doesn't work either
mark_alecidunham: etc-update
mrecit was already set in make.conf though
idunhamhm
that didn't work real well?
mikearthuridunham: probably run etc-update
eTangenTAlright, wireless is officially working. Thank you guys!
idunhami did that
and i did a -3 to merge all config files
mikearthuridunham: then maybe restart
or reopen your terminal
JinxedLizhello i modprobe ath
hello i modprobe ath_pci and says that module not found. what to do? thanx
idunhamsweet
that worked
JinxedLizit's the one the madwifi has for atheros wifi cards
idunhamthanks guys :-D
eTangenTJinxedLiz: Have you tried, "cd /usr/src/linux" and then "make modules_install" ?
I was having a similar problem earlier this morning, that worked fo rme.
JinxedLiznope i didn't i'll try it now ;)
Zabadoes gtkradiant even work on amd64?
JinxedLizhowever i have genkernel
and it doesn't make modules_install throws some line about System.map
an if condition and stops
should i reemerge madwifi?
eTangenTJinxedLiz: Oh. I didn't use genkernel.
Sorry, dunno then.
This would be my first successful install of Gentoo.
JinxedLizok bloke thanx for help ;-) anyway
eTangenTI must say I am impressed with the fact that my lappy now boots in under an hour :D
JinxedLiz:)
i've emerged madwifi and now modprobe ath_pci and says that module not found. what to do? thanx
Zabadoes gtkradiant even work on amd64?
or should i use my chroot.
mrecZaba: why shouldn't it?

Page: 4 11 18 25 32 39 46 53 60 67 74 81 88 95 102 109 116 123 130 137 144 151 

IrcArchive

NY Lost Funds