#gentoo - Fri 13 Apr 2007 between 09:17 and 09:51

NY Lost Funds



nanonyme_hmm, emerge python fixed my i386-i686 problems :) yay
CoolMcGrrrzzam, yes, but can't think of what i can do. :( btw i can't even type in ??? in the terminal does that help?
zzam, and it has nothing to do with the fact that im using zsh right?
ufki'm trying to setup dual monitors in my thinkpad T60 with ATI x1400 mobility. when i run 'aticonfig' with the parameter '--initial=dual-monitor' i get a segmentation fault. how do i set dual view ?
zzamCoolMcGrrr: no, zsh should not be the cause
CoolMcGrrr: but you can verify that the term is wrong
nanonyme_what was the safer alternative to etc-update?
zzamCoolMcGrrr: cat utf8-file | recode utf8..latin1 (or whatever you used before utf8)
Vinkynanonyme_, dispatch-conf
GeNUtooi have just removed old gnome & trying to emerge latest gnome 2.18 from overlays but they are hard masked, how to unmask them cleanly ?
CoolMcGrrrzzam, it outputs ?????????????#
swapnai emerged the new version of portage and emerge notified that 4 config files in /etc needs updating.. whats to be done now?
renihsrun dispatch-conf
swapnaand?
renihsupdate or zap the files according to your needs?
AllenJB|2swapna: Generally if you know you've never touched a configuration file, you should accept the changes, otherwise examine the changes carefully.
mzbot: wiki swapna dispatch-conf
mzbotswapna: http://gentoo-wiki.com/TIP_dispatch-conf
AllenJB|2swapna: That page may help you
bush^gentare their alternate mirrors I can tell emerge to get from "emerge slocate" says wrong login info and gives and error
swapnathanks a lot..
TurjakasHow can I make java stuff compile correctly on amd64 as the only choice for generation-1 JVM is blackdown 1.4.2 and it seems that most of the stuff needs newer (>=1.5) java.. (javac complains about .class file versions)
or to put it shorter: how can I use generation 2 JVM to compile stuff with emerge ?
nakeeI get ./xdm: line 119: ebegin: command not found when trying to run /etc/init.d/xdm, any idea what can cause it?
TurjakasI have sun jdk 1.6 as system VM, but emerge still uses blackdown jdk as it's the only choice for generation 1 VM
AllenJB|2Turjakas: The package has to be written to use the 2nd generation setup
renihsTurjakas, you will need blackdown for generation-1
afaik
AllenJB|2Turjakas: Often you can find a generation 2 version of the package in testing (~arch), so try adding the package to package.keywords if you're really bothered. (see the Gentoo Handbook sections on package management for further info on package.keywords)
Turjakasok, but this means then that many java applications are broken now
like xerces, azureus, eclipse.. etc
I always get the class file version error
AllenJB|2: doesn't seem to help with xerces or azureus, at least..
AllenJB|2: I mean using ~arch version
Bardamure hello i have not qt, opengl, sdl, X ,and when i emerge vlc it emerge qt also
kaytooBardamu: Did you try to edit your /etc/make.conf and add the Use flag "-qt3 -qt4".?
swapnado i have to set subprofiles(server|desktop) and if yes how?
DrEeevilswapna: usually no need to set it
swapna: if you have to ... /etc/make.profile is a symlink to the profile dir
itguruhey guys

Page: 4 11 18 25 32 39 46 53 60 67 74 81 88 95 102 109 116 123 130 137 144 151 

IrcArchive

NY Lost Funds