#gentoo - Fri 13 Apr 2007 between 04:36 and 04:48

NY Lost Funds



fromautumn2ashhello channel
guillermoamaralfromautumn2ash: yo
fromautumn2ashguillermoamaral: what's going on in here tonight?
guillermoamaralfromautumn2ash: not much lo
pix_1help i have glxinfo | grep direct ....direct rendering: No<----why_
bushblowswow, weird, my gentoo install just showed "something rb status -110 received" and now my keyboard dosnt work
fromautumn2ashdoes anyone know how to make the KDE menu have shutdown, restart, etc? I don't need KDM or something like that?
bushblowshow can I make it work again, I hope I dont haft to reboot
Draconx|Laptoppix_1, did you run eselect opengl set nvidia ?
ev0i just emerged amarok, and when i run the application I have the file menu at the top of my screen, but nothing else gets drawn
any ideas on this?
pix_1Draconx|Laptop, yes.. i do that
Draconx|Laptop, i do every..http://www.gentoo.org/doc/en/nvidia-guide.xml ...
bushblowsany ideas on why my keyboard just stopped working?
remasterbushblows: could be a bad cable
bsdfoxanyone had issues compiling iproute2 lately? xen is trying to pull it in as a dep but it keeps failing with iptables.h missing errors
bushblowsbut this keyboard has never done anything similar to this
has always worked perfectly fine
remaster"this has never been broken before" :P
pix_1Draconx|Laptop, modprobe nvidia....FATAL: Module nvidia not found. ?
bushblowsman if I even haft to do this over again
fromautumn2ashbushblows: USB or PS/2 KB?
bushblowsUSB
fromautumn2ashbushblows: have you tried a USE2PS/2 converter ?
USB2PS/2*
bushblowsits on an eMac their is no PS/2 port
ppc would prob be better for this prob
remasterbushblows: have you tried switching usb port?
bushblowsno but will now
fromautumn2ashbushblows: yeah that's how the new AIX is, no ps/2
bushblowsI wsitched ports and got, ": ctrl urb status -110 recieved"
bsdfoxhaft lol
bushblowsswitched*, is their a possible fix or do I haft to restart
fromautumn2ashbushblows: USB should be ok with that hotswap
bushblowswowa, I think it is a mouse that is plugged in
pix_1help----glxinfo | grep direct....direct rendering: No...OpenGL renderer string: Mesa GLX Indirect
fromautumn2ashbushblows: it works without the mouse?
bushblowsya, but like I bumbed the mouse and it fixed the problem
fromautumn2ashbushblows: so keyboard no mouse?
bushblowshrmm, weird

Page: 4 11 18 25 32 39 46 53 60 67 74 81 88 95 102 109 116 123 130 137 144 151 

IrcArchive

NY Lost Funds