#gentoo - Fri 13 Apr 2007 between 02:42 and 02:47

NY Lost Funds



Vegeetagrknight: i have no file call .muttrc?
mikem`drichiefrich: yes, it's working. so how often do i have to use this?
Vegeetado i make it myself??
grknightVegeeta, it's an optional per user file
james541as far as the amd64-ness goes there are the regular libraries as in 32-bit
richiefrichmikem`d: all the time ifk you need to
mmirko: i have it as an alias
james541and emul packages with 32-bit versions of the libraries
richiefrichopps mikem`d ^
james541I'll see if I need to unmask 2.10
richiefrichmikem`d: alias make="make CC="gcc -m32" HOSTCC="gcc -m32" ARCH=i386 KBUILD_VERBOSE=1"
mikem`drichiefrich: so what causes this issue? is it the fact that i carried an amd64 config into this 32-bit setup?
Vegeetagrknight: so does it mean i should make a .muttrc in my root directory?
richiefrichmikem`d: that idk
rubiks120quick question, what can I use to convert a jpg image to a .png image.. apparently gnome doesnt like jpgs for desktop backgrounds
grknightVegeeta, 'nano ~/.muttrc'
richiefrichmikem`d: mine is from distcc that i know
mikem`drichiefrich: or maybe i'm somehow running a 64-bit livecd by accident or something....
Vegeetaand what was that line again?
set something?
grknightVegeeta, set from="foo@linux.org"
richiefrichmikem`d: maybe
james541I misspoke I have 2.10.11 installed
as far as gtk+
dotdotdotjames541 have you unmasked that said version?
james541checking....
Vegeetagrknight.. okay..
that works..
but i am still getting relay denied
snipercan someone tell me why i can't emerge xgl?
james541it is unmasked
dotdotdotjames541--> try running stable
snipershould be
TronicYou don't want xgl anyway.
Try Xorg 7.1 or 7.2 instead.
sniperi need it for beryl
dotdotdotjames541 nvm you are running beryl
james541yeah
dotdotdotjames541 forgot i saw that in your make.conf :)
TronicXorg 7.1 + Nvidia or ATI drivers will run Beryl just fin.

Page: 5 12 19 26 33 40 47 54 61 68 75 82 89 96 103 110 117 124 131 138 145 152 

IrcArchive

NY Lost Funds