#gentoo - Fri 13 Apr 2007 between 19:56 and 20:06

NY Lost Funds



brokemyXok :D
thanks
FunnyMan3595: one more thing, should i maybe install kde instead of xfce?
FunnyMan3595brokemyX: Careful. That kind of question can start a holy war.
brokemyXFunnyMan3595: lool.. word. well i'll go with xfce for now maybe if i don't lik eit i'll try kde as well :P
FunnyMan3595brokemyX: Given your video card, you've probably got a reasonably new system...
brokemyX: So you should be able to handle every WM known to Linux.
jkeithbrokemyX: depends on your needs
brokemyXFunnyMan3595: yes, amd athlon 3500+ 1 gig of ram.. this video card i just bought.
FunnyMan3595: i noticited though when i hit startx, it takes a bit to load..is this common?
FunnyMan3595brokemyX: Right. At that point, it's up to your preference. I run Gnome+Beryl, I know people who swear by KDE, I've got a friend running XFce because the comp can't handle Gnome, and from what I hear, fluxbox is popular among Gentoo users.
brokemyXFunnyMan3595: yes eventually i want to run beryl as well, i would like an interface like sabayon..thats wha ti was using.
FunnyMan3595brokemyX: If you've got the disk space, you may just want to install a bunch of them and test 'em out.
brokemyXFunnyMan3595: but sabayon was slow an di heard xfce is fast, and it iwll work with beryl as well..
jkeithbrokemyX: I flip back and forth between gnome/kde/xfce
brokemyXFunnyMan3595: ok i have 200 gigs :D hehe
jkeithbrokemyX: they all have their good and bad points
brokemyXlol im just happy it works now!
thanks for all your help i'll be back with my results :D
hopefully with a working gui!
peace.
TheFueleyHello all. Have a Q. Is there a .NET equivalent in *nix?
RobbieABMono
pl0xAnyone familiar with crip? CD ripping program for Linux. Emerge can't seem to find it
TheFueleyRobbieAB, Thanks!
RobbieABpl0x: it probably isn't in portage then.
roger55TheFueley, http://www.mono-project.com/Main_Page
jkeithTheFueley: mono
no support for forms though, iirc
FunnyMan3595pl0x: There's a grip and a rip.
kasyxHi. I just followed the docs for installing Alsa, and everything seems to have installed fine, but I get no sound, and I don't know where to look or how to solveit
pl0xHmmm
RobbieABKasyx: have you unmuted the speakers?
kasyxRobbieAB: yes, I used alsaconf.
FunnyMan3595Kasyx: Run alsamixer yet?
kasyxRobbieAB: and that was the first thing I checked ;-)
FunnyMan3595: that's run as part of Alsaconf, but just to make sure, yes I did
RobbieABKasyx: Always start with the obvious...
kasyxRobbieAB: indeed. That particular one caught me out a few times already :-D
tuxickpl0x: you mean grip ?

Page: 3 10 17 24 31 38 45 52 59 66 73 80 87 94 101 108 115 122 129 136 143 150 

IrcArchive

NY Lost Funds