#gentoo - Fri 13 Apr 2007 between 19:19 and 19:26

NY Lost Funds



Sparkztredontho, it says "/dev/cdrom -> hdc"
ZulianiWow! Beryl ownz :)
cd_romSparkz: /dev/hdc is your cdrom-driver
tredonthoSparkz: then you should be able to use either /dev/cdrom or /dev/hdc in your fstab
Zulianisuck on that Vista! :-p
NDAKOTApartition table in fdisk lists hdc3 as linux ID:83
FunnyMan3595Zuliani: While I'd agree, that belongs on #gentoo-xeffects, I believe.
cd_romNDAKOTA: can you pastebin the output of "mount" command?
TelamonHow do I tell what actual device file a USB device is using? I just plugged my new cell phone into my box, and usbview sees it but I can't figure out how to get the software to probe it.
FunnyMan3595Zuliani: If not #gentoo-chat
tredonthoSparkz: and if you still have trouble mounting, and you're not logged in as root, make sure to have the user option set in fstab
Zulianigentoo-chat exists?
doc|homeZuliani: yep
Zulianinice
Sparkztredontho, Thanks a lot :D
udlsusb or diff a listing of your /dev directory before and after attaching
renihs_NDAKOTA, did you modify partition tables lately?
udlsusb is in usbutils
brokemyXI'm getting an error when trying to startx : failed to load module vga no drivers available
FunnyMan3595brokemyX: Sounds like your device section is broken to me.
cd_rombrokemyX: you just finished installing gento using installer? ;)
brokemyXFunnyMan3595: i just intalled gentoo using minmal how can it be already broken?
NDAKOTArenihs, I installed gentoo and then rebooted
Telamonud: Yeah, that shows me the phone is connected, I want to know like /dev/input/event3, which I can't seem to find anywhere.
FunnyMan3595brokemyX: Probably because you never configured it. cd_rom seems to be familiar, maybe he can help you get it working.
brokemyXcd_rom: yea i actually finished emerging xorg-x11 but then the next step is to do the Xorg -configure thatg gave me errors..
cd_rom: could you help me ?
NDAKOTAthat's when it says system cannot boot due to read error in superblock
AnarchI'm remotely administering a box to which I have no local access, but a friend is there. The box was broken by (I think) sys-apps/baselayout-1.12.9, after which boot shows no network, and keeps saying run depscan.sh, which does nothing. ISTR seeing this reported but can't remember where or the fix; ideas?
cd_rombrokemyX:http://www.gentoo.org/doc/en/xorg-config.xml
brokemyXcd_rom: i did everything there
cd_rombrokemyX: see above
tredonthohey, does anybody know if grub has a channel, or, if you just happen to know the answer and want to save me a trip, how do i reference sata hard drives?
FunnyMan3595brokemyX: Errors? We like errors. Care to avail yourself of pastebin?
mattmattehtredontho, same i think
brokemyXcd_rom:http://rafb.net/p/kuPaCR74.html
cd_rombrokemyX: did you define your graphic card driver in /etc/make.conf?
NDAKOTAcdrom,pastebin doesn't seem tow work
Anarchtredontho: Grub has a channel. Check such things with `/topic #grub`.
brokemyXcd_rom: well i ran the Xorg -configure thats supposed to do it automatically.. but that gave me errors..

Page: 3 10 17 24 31 38 45 52 59 66 73 80 87 94 101 108 115 122 129 136 143 150 

IrcArchive

NY Lost Funds