#gentoo - Sun 18 Mar 2007 between 00:00 and 00:08

NY Lost Funds



blackaceunity: why not? read 'man emerge' if in doubt
sharp15theneb: i think "make" seg faulted. not gnome-desktop.
thenebsharp15: ok, could it possibly be not memory related?
THough I have just gone through a chost variable change on said machine
Spion:/
sharp15theneb: unless you have memory that's going bad, why would it be related to the memory?
_Gandalf_evening guys, what's the difference between stage1, stage2 and stage3 when installing gentoo ??
sharp15_Gandalf_: there are directions for using a stage 3, and not for the other two.
_Gandalf_sharp15, I'm aiming to compile everything to have the maxim optimisation, is it possible to start with stage1 ?
sharp15, I'm not a linux newbie just a gentoo one
sharp15_Gandalf_: as far as I know the stage 3 is only one that is still supported. one sec.
Spionlast time I checked - stage1 bootstraps the system
brebs_Gandalf_: You can just emerge world anyway, so there's no point going to the trouble of a stage 1 unless a stage 3 doesn't work.
godmachine81does anyone here know how to patch a vanilla kernel for use with splash-utils / fbsplash ?
Spion(I think - it compiles the compiler that you are going to use to compile stuff :D and (back then) enabled you to change the CHOST)
thenebsharp15: alright then, mask and emerge?
_Gandalf_brebs, you're probably right
sharp15_Gandalf_: i would recommend reading the warning at the top of this http://forums.gentoo.org/viewtopic-t-319349.html
nave7693doesn't a stage3 = stage1 + emerge -e system + emerge -e world?
or it should be stage1 = stage3 ...
unitydoes anyone know how to read emerge -pve --tree? the things that are indented the furthest and are green are the packages to be installed, and the things above that, indented less, are the packages that are requesting it as a dependency?
_Gandalf_sharp15, thx
Jmax-how can i force something to stay at a certain downgraded version?
amdprophetif there are a few different versions of something in portage, how can i emerge a specific one?
sharp15theneb: the chost change may be the problem. you may need to do a -e. i'm not sure. one of thse variables has a warning against modification in the handbook.
Jmax-amdprophet: emerge =whatever-1.4-r1
nave7693Jmax-: just mask everything newer than the version you want to keep
brebsnave7693: There are a million arguments over what is required - how many times to compile, whether multiple "emerge -e"'s are required. Typically, an "emerge -e system" then "emerge -e world" is fine.
Jmax-nave7693: hmm ok
scvnave7693: stage1 needs help
nave7693: stage3 needn't
nave7693what kind of help?
scvhahaha
nave7693oh from the user?
SpionI need serious help, I plan to change my damn old chost :)
scvyou mom
amdprophetthanks jmax!
scvnever mind, just kidding ;)
rubenz_I am trying to get privoxy working. How do I set the http and shttp proxies?
sharp15rubenz_: search gentoo-wiki.com they have a how to for privoxy.

Page: 2 9 16 23 30 37 44 51 58 65 72 79 86 93 100 107 114 121 128 135 142 149 156 163 170 

IrcArchive

NY Lost Funds