#gentoo - Wed 21 Feb 2007 between 03:31 and 03:35

NY Lost Funds



freakynlbobb: there's a gui on minimal install?
richiefrichhow does one not have wget o.O
bobb=/
lol
my bad
freakynlbobb: :)
NightKhaos|AFKfreakynl: you don't want to use the GUI for install?
zlinrichiefrich: it's there. just broken.
atlas95:/
>>> Downloading 'http://ftp.snt.utwente.nl/pub/os/linux/gentoo/distfiles/gentoolkit-0.2.3.tar.gz'
bobbok well i need to download the universal ed?
atlas95/usr/bin/wget: error while loading shared libraries: libssl.so.0.9.7: cannot open shared object file: No such file or directory
freakynlNightKhaos|AFK: hell i didn't even know one existed, this isn't #ubuntu right? :D
atlas95i have openssl but now :/
Boohbahrichiefrich: openssl upgrade breaks wget
atlas95when a try to emerge gentoolkit
impulzethere're many people here having this libssl.so.0.9.7 issue
atlas95haaa
how to do so??
impulzedoes emerge -DNu world now automatically remove the old libraries?
atlas95:'(
NightKhaos|AFKfreakynl: well it does, but it is to be pretty, not to world. :P
work*
zlinbobb: no, you need the livecd.
impulzethe ebuild said to revdep-rebuild afaik
Boohbahcouldn't you just link the old libssl to the new one?
atlas95i'm on a live cd
impulzeBoohbah: sure he can, but i wonder what triggers this error
freakynlthis ques is probably completely worthless, but an anyone advise a wm? I find kde to slow, gnome not configurable enough and enlightenment... well e17 isn't quite stable yet and i like beryl :D
Boohbahln -sf /usr/lib/libssl.so.0.9.8 /usr/lib/libssl.so.0.9.7
impulzeno need for the first /usr/lib :)
Boohbahimpulze: openssl upgrade, so wget can't find the old lib
atlas95good Boohbah
it is working now
Daemonikfreakynl, Fluxbox, install grun. Edit ~/.fluxbox/keys so alt-space opens a terminal you like and shift-alt-space runs grun.
impulzeBoohbah: yes but an openssl doesn't remove the old libraries
*update
freakynlbobb: isn't that why there usually is a libsll.so.0 symlink to the current 0.x.y version?
Daemonikfreakynl, If you have the right hardware (intel GMA 900 or higher is most ideal), do the same thing but with Beryl.
freakynlDaemonik: heh thx i'll check it out, got 945 it only report visual x05 or something as not supported, not that i know what the heck visual 05 is but hey, it's better than my previous card which had a long list :D

Page: 5 12 19 26 33 40 47 54 61 68 75 82 89 96 103 110 117 124 131 138 145 152 159 166 173 180 187 194 

IrcArchive

NY Lost Funds