#gentoo - Wed 21 Feb 2007 between 02:21 and 02:28

NY Lost Funds



grey_wolfit's included in the paste.
[R]i see it
grey_wolfnothing so crazy.
texnofobix[R]: I'll just start a really cool program that everyone will want in D. ok ? :P
fowand now suddenly CPU usage is down to normal...second time today....
[R]why are you using an asoundrc is a better question i guess
fowahh it's up again :(
grey_wolf[R]: because dsnoop doesn't behave correctly without it.
[R]: regardless, without the .asoundrc i still have no default pcm.
[R]wow, thats pretty mesesd up\
grey_wolfindeed.
[R]you should try #Alsa
grey_wolfsound works fine. i'm playing music in amaroK right now - on hw:0,0
i might do just that
ChrisGowhen i boot up i get a vga mode error but i have it set correctly vga=0x318 video=vesafb:mtrr:3,ywrap
[R]and this "vga mode error" is...
ChrisGowhen i use ywrap or video=vesafb:mtrr:3,ywrap,1024x768-32@85 i get no error but the font size doesnt change
invlaid mode
lets me choose a single digit number
benteightI had to use vga=0F07
it wouldn't let me use a hex value
ChrisGoany idea how to get the penguin images on top?
TheHeadSageAre there any specific rules to asking for help here?
benteightyou have to compile support into the kernel
arbiter_devTheHeadSage: be specific about your problem, ask intelligent questions and don't cuss
TheHeadSageAwesome.
impulzeand don't spam :)
ChrisGobenteight what section is that im pretty sure i added framebuffer was it the logo area?
benteightyeah, somewhere right there. I don't remember exactly what the options are
larrythecowHi guys. I stuffed up and typed my localtime as GMT instead of australia.
ChrisGoi dont need it that bad but the font needs to get smaller i will try your numbers
texnofobixbenteight: shoudl be in drivers -> graphics I think
larrythecowNow when I pass cp /usr/share/zoneinfo/Australia /etc/localtime, it says:
cp: omitting directory `/usr/share/zoneinfo/Australia'
what do I do?
impulzelarrythecow: since Australia is a directory, not a file
TheHeadSageMy problem is thus. I'm trying to set up a bridge (for OVPN). I've compiled TAP/TUN support into the kernel, along with ethernet bridging support. Yet, any attempts to bring up the br0 interface result in an error similar to "TAP driver not found"
mark_aleclarrythecow: you need to find the specific timezone
benteightyeah, I think 0F07 is for 1024x768
River_Ratlarrythecow: Pick a file in that directory.

Page: 2 9 16 23 30 37 44 51 58 65 72 79 86 93 100 107 114 121 128 135 142 149 156 163 170 177 184 191 

IrcArchive

NY Lost Funds