#gentoo - Wed 21 Feb 2007 between 21:11 and 21:17

NY Lost Funds



peksterChrisGo: Do you have proper support in your kernel for your device, and does your dmesg confirm that it was detected on boot? If it's a module is it loaded?
AssociateXoh reall
y
strange
ChrisGopekster it was built into kernel advanced sound and i chose sound blaster live
how can i tell it its loaded?
it boots so fast i cant read the OK's
AssociateXvalesti, which version of libmtp do you have?
less than ?0.1.3?
0.1.3*
valestiAssociateX: no! much earlier!
peksterChrisGo: You can check dmesg (something like "dmesg | less") for a reference to your sound card. SB live is emu10k1 driver I believe, just to confirm
valestiAssociateX: let me update that.
peksterChrisGo: If that all looks good, if you're trying to play audio as a non-root user, is that account a member of the audio group?
cybanewhen removing DHCP from starting at boot up the correct command is rc-update del 'net.eth0' default correct
ErZoCybane: Think so.
japerryquestion -- looking for a iproute2 guru here -- how do you configure promiscuous mode in /etc/conf.d/net ?
cybaneCool
japerryapparently it doesn't use the same syntax as ifconfig
ChrisGooh yea pekster is there a way to add 3-5 groups to a user with one command?
peksterCybane: That'll prevent the eth0 device from coming up at boot, which will stop DHCP, but if you want the device up but it just to not DHCP, you could alter your /etc/conf.d/net file instead to set a static IP or a "null" IP
cybaneNow the crappy thing was trying to make Linux boot at a diffrenet run level so I could run the command
prium`question...i'm setting up gentoo on parallels, and lspci shows "realtek RTL-8029(AS)". it doesn't look like 2.6.19 doesn't support it. any place i can find a module for it / find a way to support it?
ChrisGogpasswd diudnt do it i guess
AssociateXvalesti, have you done and "emerge sync" and "emerge -uvDa world" lately?
cybaneWell not
prium`sorry, "it doesn't look like 2.6.19 supports it"
AssociateXan*
cybaneSee sometimes I connected to ethernet and sometimes I am not
So I want to start DHCP on my own
sub_marienz, thanks for the hints, but I have not the faintest idea of customized modelines...I don't even know what a modeline is ;-)
peksterChrisGo: for groups in "group1 group2 group3" ; do gpasswd -a <your_user> $groups ; done
AssociateXvalesti, also, do you have mtp in your USE flags?
marienzsub_: ask the channel, pretty sure someone here has done this before
ChrisGohow do you find out what groups a user is currently in?
AssociateXgroups
zlinso simple.. :p
AssociateX"groups" <--- just like that
peksterCybane: I think there's a package you can merge that detects if the cable is plugged in or not, and can run DHCP at the time it detects it's connected automaticaly
ChrisGolol

Page: 2 9 16 23 30 37 44 51 58 65 72 79 86 93 100 107 114 121 128 135 142 149 156 163 170 177 184 191 

IrcArchive

NY Lost Funds