#gentoo - Wed 21 Feb 2007 between 21:07 and 21:11

NY Lost Funds



AssociateXvalesti, I'm using amarok with it
but you don't need amarok if you like command line only
_pHI_quick question: i have a file /etc/pam.conf and a folder /etc/pam.d. Now, in ubuntu, when i type "cd /etc/pam<TAB>" it will automatically put /pam.d (cause that's a directory) versus my gentoo box which will not do autocompletion here (because of the conflicting pam.conf, although that's not a directory)... any ideas how to set this up like in ubuntu?
ryanakcaWhen running installer-gtk, I get this error: IOError: [Errno 2] No such file or directory: '/usr/portage/profiles/use.desc' What do I do to fix it?
marienzsub_: I think the problem is there's no default modeline for the resolution you want it to use. Either setting a custom modeline (there is documentation/generators for those floating around, I just haven't used them) or somehow convincing it to use the timings the monitor is suggesting will fix it if that's the problem.
ChrisGook i have an issue my sounds is not working in kde and i know i enabled soundblaster live support in the kernel any ideas?
zlinreisio: can you tell me a command to check out version 1.2 of say /etc/dispatch-conf.conf ?
marienz_pHI_: it probably involves installing bash-completion. I'm not sure though, my shell's not bash :)
ChrisGosays /dev/dsp is not found
peksterChrisGo: What package are those from? I'm running xscreensaver and don't have those
reisiozlin: nope, I don't use rcs
endraAnyone recall is mkreiserfs requires some type of input? confirmation?
reisioI read up on how to use it once, though, 't'was easy
valestiAssociateX: "could not connect to nomad device", says amarok
marienzendra: yes.
zlinreisio: mm.. in that case yes. I didn't find it easy.
ChrisGopekster kde-meta so im not sure but its in sysetm area under open gl along with fireworkd and bitmap flag
endramarienz: was it simply a 'y' ?
AssociateXvalesti, that's ok, from command line do a "mtp-detect
"
marienzendra: iirc yes.
peksterChrisGo: Ah, okay. I guess if I wanted more I could see how to install them manually from some source, but I think the 100 or so I have is good enough for now ;)
marienzendra: it might have been a full "yes"
endra: not sure
reisiozlin: man rcs
endraits all good. I'll take care of it, thanks
_pHI_marienz: thanks!
reisiozlin: and of course you need to enable the dispatch-conf.conf option
valestiAssociateX: huge output.
ChrisGopekster any clue why ,y sound wont work?
zlinreisio: I've read it.
Candid*yawn* emerge --metadata takes more than half an hour even with cdb and psyco enabled
actionryanakca will reboot in hopes of it fixing the portage problem on the live cd
ryanakcawill reboot in hopes of it fixing the portage problem on the live cd
massctrlyowz, when pluggin in my pcmcia card udev generates "UDEV [1172109633.575375] add@/class/tty/ttyS1" but I can't use ttyS1 in any way with minicom
ChrisGosays /dev/dsp is not found and i am using advanced sound in kernel
AssociateXvalesti, and at the top it says something like "Autodetected device "Creative Zen V" (VID=041e,PID=4150) is known."
right?
ChrisGodo i have to mount it or somehting lol
DralnuOk, I'm working on a brand spanking new install. Right now I think I've screwed up, though. Currently I'm running a somewhat complex partition layout (I'm trying this out just for the hell of it, actually), and right now what I need to know is if I need to restart from pulling in the stage and portaghe snapshot so that everything isn't put onto just one partition, but spread out over the partitions I have laid out
valestiAssociateX: More like, Autodetected device with VID=041e and PID=4150 is UNKNOWN.

Page: 1 8 15 22 29 36 43 50 57 64 71 78 85 92 99 106 113 120 127 134 141 148 155 162 169 176 183 190 

IrcArchive

NY Lost Funds