#gentoo - Wed 21 Feb 2007 between 13:13 and 13:25

NY Lost Funds



MarkT-fietronic: odds are that you won't be able to. Most people that like slack like it because they have complete administrative control over their system... if they want to install other versions of software beyond what the distro has, they can, and they don't have to worry about telling any package manager about it.
uberpinguinkojiro: mostly; but sometimes a revision might break something accidentally.
edoardo|officezlin, just... the binpkgs gave the broken symbolic link issue on readon.ko and vesa.ko and ati.ko
kojirouberpinguin: maybe, but 7 is masked and 8 is not... so you do the math :)
edoardo|officezlin, you think it's a good thing to try and recompile all of'em?
Solifugusuberpinguin: i am emerging r8 right now
zlinedoardo|office: we'll have to deal with one issue at a time. and yes, given that you've overwritten them with ancient X 6.8 I do.
Solifugusuberpinguin: but stuck at a lower kernel level, i worry about security vulnerabilities
codertuxuberpinguin, what's weird is that i've started powersaved again, and it's in disk sleep, just like the other one :|
MarkT-Can somebody please tell me how to get emerge to install sun's 1.6 jdk?
Neozonzhow come when I emerge lvm2
it says no ebuilds found? :(
Solifugusi long for the earlier days when gentoo was just, emerge this.. and it just worked.
edoardo|officezlin, oh well it'll take time but hey
Solifugusand packages were as the maintainer's left them.. not hacked and tweaked in all sorts of wierd ways causing maintainers to disown them.
zlinkojiro, edoardo|office: there are a few threads on -user from the migration time where some users downgraded and ended up with confused portage because the block on monolithic X was never mutual. the above qlist command comes from one of those..
uberpinguinSolifugus: genkernel is evil. cd /usr/src/linux/ && make menuconfig ; make sure that the support for your _specific_ controller is enabled (not modular, but built-in)
Solifugus: anything that your system requires to _boot_ should be built into the kernel, not modular; the root volume has to be mounted before the modules can be found ;)
Solifugus: modules are just as deep as built-ins - in fact, modules are easier to exploit.
codertux: maybe it's waiting for an ACPI event.
fietronicWoot!
uberpinguinNeozonz: what _precise_ command are you using?
fietronicI have the mirrors link memorized.
ThmsWhat is "PCI: BIOS bug: MCFG area at f0000000 is not E820-reserved", "PCI: Not using MMconfig" ?
uberpinguinSolifugus: alas, with greater utility comes greater complexity, and with it greater chance for conflict and breakage.
edoardo|officezlin, oh another issue was it wants to upgrade binutils in the process, and it didn't compile so i kept it as it was. that might have influenced it you think?
Neozonzemerge lvm2
zlinedoardo|office: no way to know without actual error output..
codertuxuberpinguin, hmmm....
Solifugusuberpinguin: i use genkernel because i don't know how to make the ramfs by hand.
edoardo|officezlin, oh well : D
uberpinguinSolifugus: ah; well, if your controller, storage, and FS drivers are built-in instead of modular and you're not using a bootsplash, you don't really need a ramfs.
Solifugus: however, you can configure/build the kernel by hand, then tell genkernel to _only_ build the ramfs.
Ridleyfolks, which command could I run to remove all packages downloaded by portage? I know it keeps them in my hd, and I don't want all that space busy.
Solifugusuberpinguin: ok... if it won't go as a module.. first, I have to figure out which module it is.. I just dumped lsmod
uberpinguinSolifugus: lspci -vv will be handy, too.
Ridley: rm -rf /usr/portage/distfiles/*
hyakuheiooer, Mark Shuttleworth will be giving a talk here at the end of the month....
Ridleyuberpinguin: cool, thanks
uberpinguin: everything in that folder is useless for the system, am I right?

Page: 1 8 15 22 29 36 43 50 57 64 71 78 85 92 99 106 113 120 127 134 141 148 155 162 169 176 183 190 

IrcArchive

NY Lost Funds