#debian - Wed 9 May 2007 between 03:54 and 04:01

NY Lost Funds



dubapt-cache finds it as does the website
regeyameh udos
udosregeya: I amusing iodbc-gtk
Dewidub: no, once you follow each depend you get to "package unavailable"
valdyndub: _it_ is not directly installable if its a virtual package
Dewidub: at least I did
dub: and I tried about 5 different paths. I don't think there are any 686 images in the archive at present
regeyaudos: you need more than that...hrm.
udosalso iodbc
dubI see
udosall installed. maybe iodbc doesn't read odbcinst.ini?
JaszboHi room. I just did an apt-get dist upgrade with some unstable packages and from sid and lenny, and now my distro, 64 Studio won't boot into gdm. What should I do?
valdyndub: you can 'apt-get install linux-image-2.6.10-1-686', probably
dub: you can 'apt-get install linux-image-2.6.20-1-686', probably
!info linux-image-2.6.20-1-686 sid
dpkglinux-image-2.6.20-1-686: (Linux 2.6.20 image on PPro/Celeron/PII/PIII/P4), section admin, is optional. Version: 2.6.20-3 (sid), Packaged size: 17086 kB, Installed size: 51696 kB
udosno man entry for iodbc!
regeyaudos: as I said...and really, the iodbc docs are pretty straightforward, and there's a number of howtos out there. I even managed to set it up, which is somewhat surprising :-} I don't remember, I had it set up in (gasp) ubuntu and I recently wiped that install clean...hrm, lemme see if I still have my /etc svn repo, hang on...
actionregeya checks out his old /etc
regeyachecks out his old /etc
gee whiz edgy had a lot of #$%! in /etc
Dewivaldyn: packages.debian.org says it for 486 as well... "linux-image-2.6.18-4-486 Package not available"
Vasistharegeya: are you sure it's not just a byproduct of having more packages installed? I mean, I could say that etch has a lotta stuff in there...
udosregeya: ah so I should UNinstall unixodbc and symlink iodbc.so to libodbc.so...
regeyaudos: shouldn't be any need for symlinking anything afaik...mebbe someone else can confirm?
udosjust saying what the manpage said...
or share/doc rather
(no manpage)
README.Debian
VasisthaDewi: huh? http://packages.debian.org/cgi-bin/search_packages.pl?suite=all&subword=1&exact=&arch=any&section=all&case=insensitive&keywords=linux-image-2.6.18-4-486&searchon=names
regeyaudos: do that then :-}
Dewivaldyn: so... is there a reason packages.debian.org just says "no package available" rather than displaying the dependancy from linux-image-686 to linux-image-2.6.20-1-686 ?
r0otz_enouf: how do i? because i had this daemon running on a port i wanted.. 123 .. and it woldnt go on that port.. do i gota open it ? give it access?
DewiVasistha: point is the virtual packages just say "package unavailable". Why can't I see the deps?
Vasisthaoh, sorry, I shouldn't intrude in the middle :P
r0otz_hi
dubseems to be working
udosso one should choose between unixodbc and iodbc... ok
regeyaudos: bear in mind I had that set up on a recently nuked ubuntu install and haven't needed odbc just yet :-} looks like I had an /etc/odbcinst.ini and ~/.odbc.ini
dub aye
r0otz_nmap localhost

Page: 1 8 15 22 29 36 43 50 57 64 71 78 85 92 99 106 113 120 127 134 141 148 155 162 169 

IrcArchive

NY Lost Funds