#debian - Wed 9 May 2007 between 02:04 and 02:24

NY Lost Funds



jeremybyeonhoo: apt-{cache,proxy}
yeonhooahh now i understood
jeremybyeonhoo: `sudo apt-get install eclipse` just as normal to do it direclty. you don't have to do anything special for that
yeonhooyou mean i should download directly from server then my other computer
ok
jeremyb, thank you! =D
acehighk think i figured out whats going on with the video 3d deal
acuI have an HD 160GB format with NTFS - I have data in it - I can see it however I cannot write to the HDD neither I can change permissions - why is that - and what can I do to regain the HDD and Keep the data
dubalso, "libc6-dev: Depends: libc6 (= 2.5-7) but 2.3.6.ds1-13 is to be installed" 2.3.6 is current in the archive
acehighParse error on line 47 of section Module in file /etc/X11/xorg.conf "Load" is not a valid keyword in this section. Parse error on line 47 of section Module in file /etc/X11/xorg.conf "freetype" is not a valid keyword in this section.
so what does that mean?
regulate_Load "freetype"
acehighI understand that
what does the error mean i need to do
regulate_i think it sees freetype as a keyword
not a string literal
dduongAcu: Not sure if you added that HD to the fstab but you will have to add "umask=022"
Acu: Please correct me if i'm wrong :)
ACu: For example if you didn't understood that: /dev/hda1 /mnt/hda1 ntfs rw,users,umask=022 0 0
acehighk here is the strange thing
rommeli think you better use something like fuse
acehighthe xorg.conf im using right now to talk to yall in x has the exact same entry
rommelAcu, ^
regulate_acehigh: pastbin that section
acudduong: I will look at that - I always wondered why there is no right click method do fix that (it seem that Microsoft have spoiled as in this aspect)
acehighk
rommelAcu, http://www.sabayonlinux.org/wiki/index.php?title=HOWTO:_Automount_ntfs_paritions_as_read/write
acehighregulate_, here is the xorg.conf in using now
http://pastebin.ca/478397
that works
here is the one that blacks mny screen out
http://pastebin.ca/478400
regulate_did you install fglrx via apt or ati's installer
acurommel: thanks - I will look at it right away - It is now clear that Debian will be good as server - however this " flexibility" can kill as a Desktop - nothing runs out of the box - I think the basic SETUP with DESKTOP choice have to be properly tought and made so people have some use of it in a faster manner.
acehighati installer
dubwhy is apt trying to install libc6 2.5-7 when libc6 (2.3.6.ds1-13) is current? (why is 2.5-7 evenin the archive?)
regulate_you can drop the freetype module
acehighso comment it out?
regulate_yeah
acehighk question though

Page: 2 9 16 23 30 37 44 51 58 65 72 79 86 93 100 107 114 121 128 135 142 149 156 163 170 

IrcArchive

NY Lost Funds