#debian - Fri 18 May 2007 between 16:55 and 16:59

NY Lost Funds



jellyGlombool: grep named /var/log/daemon.log, maybe
karsten!tell Glombool about ask
Pepsehehe ask question, get answer
ascii stupid question, get a stupid ansi :(
karstenGlombool: /var/log/messages, /var/log/daemon.log Better, run bind w/ verbose options.
GlomboolI did ask... no one answered... Yeah, that one. Thank you.
drewhwth? I've asked my question 3 times now and not one single reply?
I"
m
davi_Does debian support USB keyboard along the instalation process?
karsten!tell drewh about repeat
jellyIn Soviet Russia, pet a PETSCII!
drewhnot being rude.
karstendrewh: Perhaps nobody knows the answer and you should ask elsewhere or research on your own.
TTin debian, I cannot get pure-ftpd to work with tls at all
drewhI have researched it on my own
TTI created a certificate with openssl
drewhbut what ever this grp sucks....
Pepsedavi: you might have to have USB Legacy support enabled in your bios
TTI can login, but I cannot send files to it with tls
jellydrewh: djb's software is a work of evil!
TTit only sends with normal ftp
xozdavi: is should. assuming the initrd image contains the usb module. try it and you will know.
TThowever I don't want to use normal ftp so I avoid sending passwords cleartext
is there a way to use pure-ftpd with tls on debian?
davi_thanks pepss
karstendr_jnut: WTF is /etc/sv for?
dr_jnut: NM.
!customer
dpkgAnother happy customer leaves the building
PepseTT: I have not tried pure-ftpd, but if you're not stuck on that one, use glftpd, it does ssl for sure
davi_xoz, the businesscard iso image does not support it. I have tryed it some minutes ago
TTglftpd is a bit too complicated. I wouldn't mind setting it up, but this is a very simple setup
vsftpd does this too
it transfers fine with normal, but bad with ssl
even if I don't set it to use ssl for data
I'm using the same conf file I did on a previous distribution
xoz!tell TT -about enter
Pepsewhat client are you using?
hyper__chh3sp4wn: hmmm, I added now the user, add him to rbash... in shell everything looks fine... but when I try to use the fish protokoll from Konqueror I just get an error

Page: 5 12 19 26 33 40 47 54 61 68 75 82 89 96 103 110 117 

IrcArchive

NY Lost Funds