#debian - Fri 18 May 2007 between 23:59 and 06:12

NY Lost Funds



SlackRatjoking? i didnt say it was, anyways.......
musyaim just trying to figure out what os to use for development
owhThe system failed to return from a reboot. What is likely to have happened?
foocydork: wha? VIA has patches for these issues? Hm
cydork / peterS - and yes, it's with the NIC
peterScydork: ah, right you are
wolsowh: hda -> sda change. what happened is you haven't read any docs
owhCrap.
peterSfoo: what sort of via nic? something with the via-rhine driver? my via-based motherboard just has a realtek 8139
owhTah
foopeterS: hm
wolsowh: or possibly the udev stuff, or lots of other things when an old sarge kernel meets a new etch system
owhPerhaps a dist-upgrade should tell me about such things :)
SoulChildHey everybody...
wolsowh: documentation should tell you. you ignored the docs: PEBKAC
cydorkfoo: does this help? http://www.viaarena.com/default.aspx?PageID=2&OSID=43&CatID=3230
foopeterS: vendor: VIA Technologies, Inc. product: VT6102 [Rhine-II]
cydork /me checks
peterSfoo: indeed. and you can find the module name with 'ls -l /sys/class/net/eth0/device/driver'
SoulChildIf iplugg in a USB-Disk i can't unmount as normal user, is there any package needed,... i use gnome ???
owhwols: The documentation where?
wolsfoo: not so long ago I installed etch fine on such a card. ran without a hitch.
litagei've upgraded a couple of boxes from Sarge to Etch. should i recompile any software that was compiled on Sarge?
wolsowh: www.debian.org?
!tell owh about sarge->etch
litage: it will tell you if you did it via debs
peterSlitage: shouldn't be necessary, in Debian we take that sort of thing seriously
owhCrap. Tah, again.
foopeterS: ../../../bus/pci/drivers/via-rhine ... what's weird, is that lsmod|grep rhine shows via_rhine ... something is going on.
wolslitage: if you compiled straight froms ource to /usr/local without creating debs: all bets are off
peterSlitage: in Red Hat land, they expect admins to recompile local software - we take pride in jumping through a few hoops to try to prevent you from having to do that (:
foowols: I've upgraded to etch on 4 boxes, and I have had issue with all of them.
litagewols: the apps were not compiled with dpkg-buildpackage
foowols: via/realtek chipset. One of the realtek boxes... switch *all* the hardware 3 times except hard drive ... still had issues
wolsfoo: that rhine thing was a new install
peterSwols: not true, unless you _remove_ your old library packages when you upgrade, you should be fine
foo: nothing weird there - modules are renamed from - to _ at some point in the module load process. that's normal.
litagepeterS: despite it being safe to not recompile, is it advisable to recompile?
peterSlitage: what sort of apps are we talking about here?
wolspeterS: well, lets ust assume he compiled a nvidia driver for sarge?

Page: 2 9 16 23 30 37 44 51 58 65 72 79 86 93 100 107 114 121 

IrcArchive

NY Lost Funds