#debian - Wed 4 Apr 2007 between 22:49 and 23:01

NY Lost Funds



abrotman!search
dpkgi guess search is try 'apt-cache search <regex>', if you want to know what package owns a file use dpkg -S /bin/foo. To find a package based on what files it includes use 'apt-get install apt-file;apt-file update;apt-file search foo'. Use http://packages.debian.org if you're not on a debian system. /msg <bot> find <thing> if you're already here. /msg <bot> listkeys <thing> to find factoids containing <thing>.
predderno problem, just thought i'd share my amazement :)
DocPlatypuspredder: indeed. this isn't Windows, it doesn't always get bigger
FuzzyBso apt-file
actionabrotman_ expects this to keep happening
abrotman_expects this to keep happening
Roninme?
if so, i doubt it as ive figured out what the problem is, now to figure out how to solve it of course
abrotman-0Ronin: me :)
predderI think he's talking about people not knowing what to use to generate initrd's since mkinitrd isn't useful in etch
oh, nm :P
Roninsplit personality disorder abrotman-0 ?
abrotman-0gonna happen again
juice`any idea why my mod_fastcgi is still logging [notice] messages to apache error.log eben though i have LogLevel set on 'alert' ? alert is one before 'emerg' which is most critical level logging, fastcgi shouldnt send notices to error.log then i think
honopera keeps segfaulting on me (unstable, after today's upgrade)
abrotman-0hon: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=417816
predderdpkg -l opera
dpkgNo packages found matching opera
abrotman-0opera* :)
mfrischolso's great software giant ;-)
honabrotman-0: how can I downgrade a package?
abrotman-0!sdn
dpkg[sdn] go to http://snapshot.debian.net to get older packages. Almost every single package since somewhere in 2002 is here. year 2004 is laregly lost because of harddisk problems.
abrotman-0man dpkg
hon: there's also an irc server for opera
jahshuahon: its happening to me too. :/
Mark_Ironhi mfrisch ;-) ... how can I configure udev under etch to get /dev/fb0 and xen working ?
honyes, but since that happened after I upgraded a package in debian, I felt it will be more relevant to talk here first
mfrischMark_Iron: does fb work?
abrotman-0hon: the pckage might need to be rebuilt
honyou mean opera or libx11-6 ?
Mark_Ironmfrisch: after frisch installation of etch I don't have the /dev/fb0 device at all
mfrischMark_Iron: are you feeding vga values to grub?
Mark_Ironyou mean in menu.lst? mfrisch
mfrischyup
hondo I need to add snapshot to my apt/sources.list and e.g. apt-get install libx11-6=<version> ?
daliashey
Mark_Ironmfrisch: yes .. vga=791
daliasi noticed the glibc locale data for wcwidth() is not up to date with unicode 5.0
abrotmangravity: does that bug make any sense to you ?

Page: 3 10 17 24 31 38 45 52 59 66 73 80 87 94 101 108 115 

IrcArchive

NY Lost Funds