#debian - Mon 30 Apr 2007 between 14:00 and 14:18

NY Lost Funds



abrotman!downgrade
dpkgmethinks downgrade is not possible with apt-get currently. No future support is anticipated. Some programs change the binary format of their files in a way that cannot be rolled back later, and package maintainer scripts provide ways to upgrade to new config file formats but not ways to downgrade. You can always try to downgrade a package using dpkg -i <olderversion.deb>.
jiiiPupeno: no idea, look it up.
Winkieoh beautiful
jiiiPupeno: :)
Winkiewell bugger, i need to start pinning things then i think so i can start mixing with etch :(
abrotman!pinning
dpkgwell, apt-pinning is read man apt_preferences. It has good examples. see http://wiki.debian.org/AptPinning or see http://wiki.serios.net/wiki/Apt-Pinning_on_Debian
Winkieyeah i've done that before
jiiiI got a problem with my etch install. Every time I log out (regardless of login-manager), my system freezes. Any got any ideas?
Winkiejiii: your 'system freezes'? do you mean keyboard and mouse stops responding or everything including network?
CharminTheMooseis there a plugin for xmms1 to play wma files?
uwePupeno, um ... ive quickly read bacula docs, what is it that makes bacula your best choice ?
vs. amanda for example
strusmbdebian suck !!!
ubuntu rule!!
pdbogenstrusmb : You're confusing Debian with yourself again.
dembuggrow up
strusmbdebian to ZUO!!
dembug:-p
pdbogen!ops get rid of strusmb the troll. :/
dpkgHydroxide, bob2, caphuso, dondelelcaro, doogie, eeyore-, ElectricElf, ):, helix, ljlane, LoRez, RichiH, mentor, Netsnipe, TML, walters, xk, gravity, azeem, Maulkin, stew, peterS, Alife, Myon, Ganneff, Maulkin, weasel, zobel: pdbogen complains about: get rid of strusmb the troll. :/
dembug!asshole
dpkgBillGates: You're being summoned, Dark Lord.
strusmbdebian is very very hard
wietz0rI followed this guide: http://wiki.debian.org/SELinux/Setup to the letter, however when I startup it still tells me that I have "Old style ttys" how can I fix this ?
bhundvenkbai
pdbogenYay.
jiiiWinkie: everything
xandjiii: did you try pinging it from another machine?
CharminTheMooseis there a plugin for xmms1 to play wma files?
turffyhi im tryng to install deb4 from cd that i brn i have use it in my loptop it works but when i try installing it in a desktop I got this Buffer I/O error on device fd0, logical block 0, would it be a hardware problem?
concept10CharminTheMoose, http://www.google.com/search?q=xmms+wma&ie=utf-8&oe=utf-8&aq=t&rls=com.ubuntu:en-US:official&client=firefox-a
enoufCharminTheMoose: what's wrong with $ apt-cache search -n xmms | grep wma
KeepWalking_i make a mistake, and give 777 mode to /var/www, what mode should it have normally??
jiiixand: nope...
concept10!info xmms-wma
jiiixand: don't really have the possibility though.
dpkgxmms-wma: (WMA input plugin for XMMS), section sound, is optional. Version: 1.0.5-4 (sid), Packaged size: 13 kB, Installed size: 72 kB
xandjiii: well, that would be useful to determine if it's really crashed, or if it's just X

Page: 2 9 16 23 30 37 44 51 58 65 72 79 86 93 100 107 114 121 128 135 142 149 156 163 

IrcArchive

NY Lost Funds