#debian - Mon 30 Apr 2007 between 00:16 and 00:22

NY Lost Funds



Vanpriesttat why it bug now..
dembugohhh well
Vanpriestapt-get upgrade glibc-dev and glibc
dembugyou sound like you have broken your dependancies
try apt-get remove glibc
Vanpriesti have kernel 2.4
dembugand reinstalling with the testing lib'
Vanpriesttat the reason why the depedency not working
dembugahh
Vanpriestand i am kinda stuck with it
dembugand trying to upgrade to 2.6
actiondembug nods
dembugnods
this is a very common problem
Vanpriesticannot ugrade to 2.6
beause whe ni apt-get install
dembugindeed.
Vanpriestit always chekc the gay libc depedency
dembugwell I've had some success with dependancy problems like that upgrading to etch..
kramed_what package is make-kpkg in?
Vanpriestwhat is etch?
dembugbut the whole 2.4 - > 2.6 thing doe't surprise me your having pains
Vanpriest you just upgraded to etch
apt-cache search kernel-image
should be "etch" stuff.
heh
Vanpriesti did apt-get install kernel-image-2.6-686-smp
jazbo2185How would I start the tftpd-hpa server?
Vanpriestand the gay libc depedency error show up
dembugdembug's interesting fact of the day: lifting CD's out of a spindle make "monkey like" squeeking noises try it, it's like safari inhouse - har har har har
Vanpriest
Vanpriestya
dembugwhy did you install a 2.4 image?
(in the first place)
kramed_is there any benefit to making an initrd on a customized kernel?
dembugno
initrd is the bane of my existance
really, it is
jetscreamerkramed_: kernel-package , if nobody told you
kramed_jetscreamer: just found it :)
Dewiso.

Page: 2 9 16 23 30 37 44 51 58 65 72 79 86 93 100 107 114 121 128 135 142 149 156 163 

IrcArchive

NY Lost Funds