#debian - Mon 30 Apr 2007 between 06:16 and 06:30

NY Lost Funds



tarzeau!seen toresbe
dpkgtoresbe <n=toresbe@235.80-203-20.nextgentel.com> was last seen on IRC in channel #debian, 52d 13h 15m 14s ago, saying: 'kthxbye'.
bhundvenI used to support people on vista, but I've never used it myself. (well, I told the people using vista to not use it...so)
harkRichiH: that might be repo issue actually, works here :)
MegaR0Mlol nice support ... makes sense in a way
bhundvenwell.. if you've ever worked with windows in a professional/enterprise environment, you always stick with the older release until so many service packs come out... so ya.. it makes sense.
vista is just too new
I'm actually going to stop using both terms as I'm in a debian/linux support channel ;)
Alarmtoo new and too "broken"
harkwhat? professional and enterprise? ;p
bhundvenwell
Alarmits the first os i see that they publish first the service pack and then the os itself...
scxhi, the timeout in ssh_config is inseconds right?
bhundvenscx: from the ssh_config man page: "Specifies the timeout (in seconds) used when connecting"
RichiHhark: which are you using?
harkRichiH: sid, kicker is 4:3.5.6.dfsg.2-2
scxbhundven: ah, <TAB> didn't listed the man page for some reason and I guessed it did not exist
bhundven: thanks
hark!info kicker
dpkgkicker: (desktop panel for KDE), section kde, is optional. Version: 4:3.5.6.dfsg.2-2 (sid), Packaged size: 1973 kB, Installed size: 5792 kB
dimgrhi , i have a dual AMD system ... what do i need to add in /etc/kernel-pkg.conf to take advantage of the 2 cpus when building a new kernel
bhundvenscx: I'd make sure /etc/cron.daily/man-db is getting ran by cron ;)
scxyeah
RichiHhark: i meant which repo
Version: 4:3.5.6.dfsg.2-1
harkRichiH: oh, the .de one
RichiHftp or ftp2?
bhundvenhmm. actually that just manages the caching of man pages... I don't remember what updates the apropos of man
harkRichiH: http://ftp.de.debian.org/debian/
RichiHhark: thanks
MyelinHello. i have done minimal install of debian and now i will be installing xfce through its installer. Will it work? I have not yet installed anything else yet?
harkMyelin: better to install from the repos, can't say about the installer
RichiHhark: can you apt-get update and try again?
Myelindebian minimal can compile right?
RichiHMyelin: no, it lacks build-essential
MyelinBUT xfces repository stable is old.
bhundvenyou'll also need to install xserver-xorg
harkRichiH: yeah, moment
bhundvenit's old... but it's stable
Myelinbhundven: But xfce does not depend on it, its maybe already installed in debian minimal?

Page: 5 12 19 26 33 40 47 54 61 68 75 82 89 96 103 110 117 124 131 138 145 152 159 

IrcArchive

NY Lost Funds