#debian - Mon 30 Apr 2007 between 01:59 and 02:02

NY Lost Funds



dembughaha
win2000peterS: i am so fine with Redhat.
peterSwin2000: then why are you here?
jetscreamertry centos then
peterSwin2000: this is #debian, btw
jetscreamermuch better than rh imo
farseer_BUMBACL0T: pm me if i don't reply.. might be afk
actionxoz points win2000 to redhat
xozpoints win2000 to redhat
dembugwin2000 your nickname is trollish ;O
streunerjetscreamer: use ignore please
muhoopeterS: so, soname change must always coincide with a package name change?
jetscreamerstreuner: i *never* use ignore
Dewidembug: we shouldn't judge on names or appearances, although in this case they were right
Rusty12.6.20-1-xen-686 or sumsutch?
win2000sorry i'll change it
Dewistreuner: use of ignore causes all kinds of problems
muhoobecause the next one coming will be jack 1.0. i can rename libjack0.100.0 to libjack1
overclockerhi, i get an "/usr/sbin/apache2ctl: line 78: 4872 Segmentation fault " ideas?, i'm trying to enable mod_auth_pgsql in apache 2.2 with edgy
Dewistreuner: if I had my way it would be banned
peterSmuhoo: right. the idea is that if an app is using libfoo.so.1, and you want to upgrade to libfoo.so.2, you don't want the upgrade to uninstall libfoo.so.1. so this requires a package name change, so that the old package will still be present.
streunernot for trolls
Dewistreuner: true
jetscreamerRusty1: i meant in the stock kernels, if you were replying to me
muhoopeterS: ok, but, i *do* want it to deinstall so.1 it *has* to
dembuglol
peterSmuhoo: whereas if the soname doesn't change, you can upgrade the library (same library filename) and the apps will continue to work, because the new one is backward-compatible
jetscreamernon-xen
dembugDewi more than right
debianWin2000!dmraid
dpkgdmraid discovers block and software RAID devices (eg, ATARAID, <fakeraid>) by using multiple different metadata format handlers which support various formats (eg, Highpoint 37x series). It offers activating RAID sets made up by 2 or more discovered RAID devices, display properties of devices and sets.
muhoopeterS: multiple versions of libjack *cannot* coexist on the same system, currently
dembug!asshole
dpkgBillGates: You're being summoned, Dark Lord.
debianWin2000!hairy_balls
peterSmuhoo: that's the first thing to fix, then. requiring users to upgrade all their libjack apps, and recompile any libjack apps that they built in /usr/local, is not the debian way
muhoopeterS: it cannot be avoided
Dewistreuner: I just have some regulars ignoring me on other channels, and it wastes a lot of my time 1) answering their support questions without realising they can't hear me, and 2) when they can't hear me helping other people and they steamroller over my conversations
peterSmuhoo: why is this?
muhoopeterS: the problem is, that only one version of jackd can be running at a time. and the apps that talk to it have to speak the same protocol
actionjetscreamer waves when his psychic abilities are confirmed
jetscreamerwaves when his psychic abilities are confirmed

Page: 4 11 18 25 32 39 46 53 60 67 74 81 88 95 102 109 116 123 130 137 144 151 158 

IrcArchive

NY Lost Funds