#debian - Mon 30 Apr 2007 between 14:58 and 15:13

NY Lost Funds



h3sp4wnleOn: yep - the version string changed and ati has not fixed its drivers yet
leOnwell ... even so ... right now the problem has nothing to do with xserver .. i'm having trouble compiling the fglrx kernel module
torrrsolved -h
h3sp4wnleOn: look at the patch in nvidia-kernel-source (the xen and rt one) you need to do something similar
bhundvenleOn: I had the same problem u using 2.6.21?
leOn2.6.20
and the latest 8.36.5 ati driver
bhundvenI had the same problem with the nvidia driver. it seems that both drivers don't like the paravirtualization module
i just turned it off and it works fine
leOnsome sugest recompiling the kernel without paravirt support .. but i'm wondering if that's sensible
leehI upgraded my copy of unstable over the weekend, kernel stayed same. after upgrade, the output on the TV is a little borked, but the monitor is fine. Mouse has the right dimensions of the TV, but when I maximise something the dimensions are wrong..
leOns/sensible/wise/
leehits half hanging somewhere where I cant move the mouse :p
leOnbhundven: you using ati or the nvidia driver?
leehthe slit (fluxbox variant of taskbar) is in the right place, until I maximise something. at which point it goes out of sight..
fuzzy_logichi people
torrrwell it didn't help made everything root:cdrom
fuzzy_logici have a mailserver up and running, i can send mail but i can't receive mail.. why could that be?
bhundvenleOn: I'm using the nvidia driver... but it doesn't matter, both drivers don't work... read zander's post on: http://www.nvnews.net/vbulletin/showthread.php?p=1238579
"This is a regression in the Linux kernel."
fuzzy_logiccan anyone help me?? plz?
h3sp4wnIts not a regression - if paravirtual ops is not enabled its not an issue
bhundvenfuzzy_logic: just ask.. you need to give us more info though.. what versions of mail servers your using maybe pastbin your config files...
wols_fuzzy_logic: and check your logs
there will be log entries
leOnbhundven: yeah ... guys at the kernel dev team are rather pedantic lately, no?
fuzzy_logicbhundven: i'm quite new at this.. and i didn't really configure anything.. i installed the mailserver packages from netinst, configured the ports and dns, nothing more.. everything is really default..
wols_: where can i find these entries?
wols_fuzzy_logic: /var/log/
valdynfuzzy_logic: how do you know that you cannot recieve mail?
fuzzy_logicvaldyn: i send mail from other accounts..
enouftorrr: fwiw .. here's the issue you were facing http://lwn.net/Articles/193516/
fuzzy_logicwols_: wich log do you need?
valdynfuzzy_logic: so you are sending mail from the internet?
fuzzy_logic: to which host?
fuzzy_logicvaldyn: yes
valdyn: to my mailserver here at home
valdynfuzzy_logic: which host ( so i could try from the internet )
fuzzy_logicvaldyn: to this e-mail adress: fuzzy@ansata.org
valdynfuzzy_logic: what's physically between your host and the internet?

Page: 1 8 15 22 29 36 43 50 57 64 71 78 85 92 99 106 113 120 127 134 141 148 155 162 

IrcArchive

NY Lost Funds