#debian - Tue 20 Feb 2007 between 15:31 and 15:41

NY Lost Funds



stewjahshua: what version of debian are you running?
justinjahshua: read your X log file
knighti cant play songs mp3s as normal user , but when im root i can do it
jahshuai am, it just says cant open 'cursor' font .. whatever that means.
knightjustin, in xmms
justinknight: add your user to the audio group?
ma3xconcept10: so if I set it to 1, I will still have 3d acceleration?
jahshuacan i just remove xserver-xorg and reinstall it?
i have had this happen before and i was never able to fix it.
concept10ma3x, im not sure what starts/stops 3d acceleration, thats over my head
nzjunkyknight: You can check on console by the command groups if you are a member of the audio group
stewjahshua: what version of debian are you running?
jahshuasid
knightjustin, but i cant test audio in the multimedia systems selector as a normal user
rgsteeleAhoy hoy
knightjustin, how can i do it?
jahshuathis only happens because of that damned artwiz cursor, i dont know why i tried to install it!
argh, im dumb.
stewknight: adduser username audio; logout, then log back in
jahshuai hate artwiz cursor! :/
concept10heh
bonez39if I make a change to my /etc/hosts file..how do I get my system to recognize the changes?
justinjahshua: remove that cursor, try reinstalling xfonts-base
ewanm89jahshua: I remember having this problem install all other artwizand cursor packages
jahshuawhat other cursor packages?
stewjahshua: if this is reproducable, file a bug
dkrbonez39: that should beit. the file is read by libresolv for each lookup. the only problem might be somthign like fierfox that caches dns responses tiself, so you have to restart any apps like that
ewanm89jahshua: Any that have cursor or atwiz in their name
stewjahshua: you might try purging xserver-xorg and/or x11-common
bonez39dkr, I can't load firefox and get it to open any pages on the net
jahshuapurging? ok..
knight:) thats cols
mindframeis there any package that will install a bunch of libnet-*-perl packages in one go?
stewmindframe: if there was, "apt-cache rdepends libnet-foo-perl" would tell you (for some value of foo)
justinmindframe: apt-get install libnet-.*-perl ?
jahshuaargh
ma3xconcept10: it works thanks!
jahshuaokay im going to re-install. :/
stewjahshua: why?
knightstew, thanks

Page: 4 11 18 25 32 39 46 53 60 67 74 81 88 95 102 109 116 123 130 137 144 151 158 165 

IrcArchive

NY Lost Funds