#debian - Tue 20 Feb 2007 between 08:21 and 08:42

NY Lost Funds



SolakNeverther: ahh. :)
hmm, without aliasing the fonts in kde look better on my tft screen.
enoufanti-aliasing? yep
dromerhi, I need some help getting my soundcard to work. alsaconf gives back nothing, though I think it should be supported by alsa ( Ensoniq 5880 AudioPCI )
sidjsterdromer lspci
MatBoyI can;t clikc very well on Flash buttons in FF, ok Iceweasel, do I miss a package ? Flash is working
dromersidjster: what is it I need to do with that output?
sidjsterdoes it show any sounbd card
dromersidjster: 00:0e.0 Multimedia audio controller: Ensoniq 5880 AudioPCI (rev 02)
jelly!which driver for sound
sidjsterwell thats good right
jelly!which module for sound
dpkgto find which modules supports sound, run this command: grep `lspci -n |awk '/sound/{sub(":",".*",$3);print $3}'` /lib/modules/`uname -r`/modules.pcimap
jellyhmm, that won't work
pppaghow do i find out what driver has been loaded for my graphics card?
HardDisk_WPdoes anyone know a Debian driver for the Canon MPC 190?
!which module for scanner
dpkgto find which modules supports scanner, run this command: grep `lspci -n |awk '/scanner/{sub(":",".*",$3);print $3}'` /lib/modules/`uname -r`/modules.pcimap
enoufthanks again valdyn .. after some testing, it seems I'm going to have to run losetup -d /dev/loop0 before every different loop mount .. cheers!
jellyHardDisk_WP: works only for PCI devices and hex domains
HardDisk_WPjelly, ah ok. do you know anything about the mpc190 thing? canon dont offer a driver for the scanner
in lsusb it shows as Bus 001 Device 003: ID 04a9:2635 Canon, Inc.
jellyHardDisk_WP: nope
HardDisk_WP:(
Solakhmm, with or without aliasing, the fonts don't look to good.
is there a special setting (kde) for TFT screens?
valdynenouf: uh, run it for the other loop devices
enoufvaldyn: well .. ok .. something's a funky-monkey here .. i'm working on it
dromersidjster: so anymore thoughts on how to get the soundcard working?
mwhso i have a kind of nightmare scenario: a debian machine in a data center that someone has bodged an upgrade on and now won't boot
valdynSolak: yes
mwhit's booted into some kind of rescue system, so i can chroot to the normal set up
does anyone have a clue how i should go about fixing this?
Solakvaldyn: which setting? :)
valdynSolak: aliasing depends on subpixel order, there's got to be setting somewhere in kde. I don't use kde...
RvGaTeMy computer isn't booting, i have splashy installed and the progress bar is stuck at around 85% i thought it would do a system check, but its been there for around 20min now... F2 vorbose mode doesn't work either... what do i do ? (debian etch)
Solakvaldyn: ah.
ok.
dromercan someone help me get my soundcard to work?
Solakbrb

Page: 4 11 18 25 32 39 46 53 60 67 74 81 88 95 102 109 116 123 130 137 144 151 158 165 

IrcArchive

NY Lost Funds