#centos - Mon 9 Apr 2007 between 13:55 and 14:03

NY Lost Funds



ArrfabDJTrey : as stated in the name, it's a ServerCD ...
DJTreycan "yum install gnome" get it installed for me?
so_DJTrey, look in the yum man page about groups
ArrfabDJTrey : yes, with yum groupinstall
AgentBlueUK2DJTrey: you'll need to use the groupinstall
DJTreyok =)
ArrfabDJTrey : ... and because today is a great day , here is a link : http://www.centos.org/modules/smartfaq/faq.php?faqid=50
DJTreythanks Arrfab
ZathrusAgentBlueUK2: you're over presuming that *ALL* the rpms are being replaced. They're not. There are known issues with upgrading from beta to final as of right now, and there may be further issues down the line that nobody has yet found.
kuedanis there a way i can test my hardware for defects? i ran memtset86 and no problems, but the system will randomly lock up. it doesnt seem to be a heat issue either
AgentBlueUK2*I* would replace them all
zafAgentBlueUK2, are you going to backup the data, format, then reinstall from scratch?
AgentBlueUK2is the list of know issues published anywhere ? if so then i could make an informed choice which was the reason for the question in the first palce
Zathruskuedan: replace bits one at a time until it works. There, you have the bad bit.
kuedanwell, i do not have another CPU or motherboard
cluster-awareAgentBlueUK2: Do you have a compelling reason to use CentOS5 and not 4.4?
ZathrusAgentBlueUK2: no, because the release isn't officially out yet. Wait a few weeks and I'm sure somoene will publish such a list.
cluster-awareFrankly, I'd never put in a first-rev of *any* software into production
wantwhere i can find a hardware compatible list for centos5
Arrfabwant : on redhat website ...
Zathruswant: google for hcl rhel5
wantok
AgentBlueUK2A) i've already installed it already B) 4.4 has a much older kernel so doesn't play nice with drdb 0.8 nor IET (if i use that at a later date)
cluster-awareIET, as in iSCSI?
AgentBlueUK2yup
kuedanwhich virtual machine software do you all like? virtualbox, qemu, vmware?
Zathrusxen
cluster-awareAnd A) doesn't count as a valid reason :)
kuedandoes xen do windows guest?
ArrfabAgentBlueUK2 : as already mentioned here, it will be maybe possible to update to final from the beta, but not guarantees ...
cluster-awareAnd actually ietd works just fine on 4.4 with a little work
AgentBlueUK2vmware - for multi os xen - for linux only
cluster-awareI have multiple nodes with ietd running just fine
Zathruscluster-aware: no, but A) does show that he's already made his decision and he's just wanting us to validate it.
cluster-awareAgreed Z
AgentBlueUK2but you need the legacy patch
cluster-awareBut it work
*shrug*
Arrfabkuedan : yes, in fully virtualization ... but you need a processor that can handle that ...
cluster-awareYou'll hot-upgrade from FC3 to CentOS4, but you're balking about applying a patch?

Page: 2 9 16 23 30 37 

IrcArchive

NY Lost Funds