#centos - Mon 9 Apr 2007 between 13:18 and 13:31

NY Lost Funds



hughesjrcemc: that box is not happy right now
cemc;)
i noticed
hughesjrbut ... i think it is about to be OK now
wanttest
kuedanmaybe today a release?!
sweet
wanti am waiting
kuedanis the beta pretty stable?
neufeindkuedan: give it <24hours more ...
kuedancool
are there any screenshots available?
n5red-5Thanks for all of the hard work putting the release together!
Elmer-Fuddare we there yet?
brad-Hi all, I'm looking for anyone here who may have installed CentOS 4.4 on a Dimension E521.
TSCDanWhen the final comes out, if we are using the beta, to upgrade it's just a "yum update" correct?
Elmer-FuddTSCDan; i think that s an oversimplistic view that won't work. but don't quote me on that becasue i'm not sure
EvolutionTSCDan: no.
ZathrusTSCDan: that's not supported; it may work if you know what you're doing, but there are gotchas
TSCDanCrap. So a full re-install of the OS is required?
so_The worst thing is that fc6 package naming by RH
EvolutionTSCDan: there's a dbus update that will fail horribly if you're running X, and upstream removed several of the .fc6 tags, reverting them to el5, so yum won't pick them up.
cemcEvolution: and if i do an upgrade from the install cd ?
so_TSCDan, it will mostly work, but someone will likely document the various gotchas at some point
Evolutionalso at least 1 package got removed.
the wacom-devel package went away. don't remember the full rpm name.
so_cemc, I'm not sure it matters that much, the fc6/el5 thing still happens from the cdrom installer
wantwaiting
Zathruswant: that's nice. GO AWAY.
want???
haseo_keep on going guys,i gtg now, hope centos5 will release the i wakeup next morning
haha
brad-More specifically the Dell E521 seems to proceed through the installation process without issue but on booting the installed system it locks up after pressing a few keys;
I've tried various combinations of noapic nolapic
Evolutionwant: everyone's waiting. it'll be done when it's finished.
brad-: you might wish to look at linux.dell.com and check their messageboards.
it's possible someone's got it fixed there.
also note that dell has a yum repository you can use
Zathrusand coming on here every 10 minutes and saying "waiting" doesn't make it happen any faster and does annoy people.
EvolutionI don't have that specific machine though, so I can't help out.

Page: 5 12 19 26 33 40 

IrcArchive

NY Lost Funds