#centos - Sat 24 Feb 2007 between 00:00 and 16:24

NY Lost Funds



overseerdrbair_laptop: did your hdparm question get answered?
drbair_laptopoverseer: grep gave me a hand finding it, thanks
overseerdrbair_laptop: what was your readahead trick then?
drbair_laptopoverseer: i just added it into /etc/sysconfig/harddisks under EXTRA_PARAMS
overseerdrbair_laptop: not blockdev --setra ?
drbair_laptopoverseer: nope... guess you could do that too
overseerwhat was the readahead adjustment in EXTRA_PARAMS then ?
drbair_laptopI'm not sure where you would add that setting in /etc/ though
overseerafaik there isn't a blockdev /etc/sysconfig place -- more of an rc.local deal on my systems
drbair_laptopprobably less hackish to use /etc/sysconfig/harddisks
of course I think /etc/sysconfig/harddisks only acts globally which could cause some problems
jaikercitono me funciona postgres
:(
MrdiniArrfab, what he COULD do otoh - ask vmware for a customised player, & encrypt the disk image
actionMrdini is gonna bet that won't be cheap :D
Mrdiniis gonna bet that won't be cheap :D
ArrfabMrdini : hehehe ...
AlphaDOGhughesjr when the modification its done I need to reboot ?
ArrfabAlphaDOG : no, take a new bash session, or logout ...
hughesjrdrbair_laptop: I don't see anything that says it blocks syscall table modifiactions
drbair_laptop: I see things about preventing unprivileged modifications
drbair_laptophughesjr: thanks... guess that means I have an AFS issue then
mtghmrdini: I could do that with a custom version of qemu
Thank you
Mrdini....
sirtwistRan into a problem today and can't seem to find a solution... a piece of php software we use apparently doesn't like php 5.1.6 and I accidentally upgraded to it via yum... I need to downgrade back to php 5.0.5, but can't seem to find RPMs for CentOS for that version anywhere... anyone have any ideas?
actionMrdini HATES people who sign off after getting what they came for
MrdiniHATES people who sign off after getting what they came for
sirtwistUsing CentOS 4.4
Mrdinisirtwist, maybe it would be easier to upgrade the PHP code (& I'd actually recommend that route)
sirtwistI can't, unfortunate
*unfortunately
it's commercial and zend-encoded
Mrdinisirtwist, get them to upgrade it then (it's for PHP 5, or PHP4?)
jennamhave you tried upgrading zend?
peercethen bitch at the software vendor
sirtwistThey have a major new version available that supposedly supports it, but it's a MAJOR change and not quite ready for primetime ...
jennamclosed source software vendors aren't so easy to get to use something
sirtwistRight
jennamCPanel have only just really started apache2 for instance
and how long has 1.3x been marked legacy
sirtwistAnd as this is our billing software (modernbill), it's very important that it works :)

Page: 2 9 16 

IrcArchive

NY Lost Funds