#centos - Tue 20 Feb 2007 between 03:03 and 03:13

NY Lost Funds



mechcozmo1 sec
daMaestromechcozmo, rpcinfo -p
rado1, just ask
rado1daMaestro, ok thx in a bit I will gotta brb first thx for this!
mechcozmodaMaestro: command 1 gives nada
command two gives... four lines
daMaestromechcozmo, sure sounds like you are not exporting the fs correctly
mechcozmotwo on port 111, one on port 32768, one on port 58216
hmmm
daMaestromechcozmo, anyways.. just share the mounted data oversomething other then nfs
mechcozmo, have apache installed?
mechcozmoexportfs 192.168.10.2:/media/nfs
wait
does that need a slash at the end of it?
daMaestro.. no that seems like it should work
service iptables stop
try again
mechcozmotry the NFS operation again?
nope
but this time got an error in white
"mount: Bad file number"
daMaestroi dunno
just use http :-P
set selinux to permissive and just loop mount on /var/www/html
mechcozmoalright
rado1daMaestro, just getting my feet wet w/sa....test user of course...I can't get x-spam to write to header
mechcozmodaMaestro: alright i can see the mounted files in the html folder
(i suppose that means the loop mount worked, et all)
and if i go to that computer's IP with a web browser i should see those files, right?
rado1daMaestro, all I have read...says it's supposed to or I am really confused ...I just want to see it's report in the msg header
daMaestromechcozmo, yes
mechcozmohmmm
there's a problem, then
daMaestrorado1, what MTA?
mechcozmo, setenforce 0
mechcozmostill nothing
rado1sendmail...procmail
daMaestrorado1, sorry.. not an expert with either
mechcozmodaMaestro: ifconfig says my IP is 192.168.10.122 but when i go there in my browser... nothing
daMaestrorado1, i use postfix

Page: 3 10 17 

IrcArchive

NY Lost Funds