#centos - Tue 20 Feb 2007 between 21:08 and 22:49

NY Lost Funds



Tini_cpnEvolution: Hi~ :)
BlackArrowwhat's the default user running apache?
Evolutionapache
BlackArrowexcuse me, I mean: what's the default running apache user?
apache
Evolutionunless you're using cpanel or some other control front-end
then it's whatever the hell they set up
BlackArrowno, I have just installed it, but not configured
ok, so the default user who run apache is 'apache'. Thanks
EvolutionBlackArrow: apache will run without configuration, but it's best to fill in the values.
as in, if you install it and turn it on, it'll work and give you a test page, but you should really put your own info into the config
BlackArrowyes, but I'm just trying. It's my first linux experience. :)
Evolutionhehehe
knopixhello guys
i've bad problem
could any one help me
the log from meessage are Feb 21 10:34:38 mail kernel: NET: 22 messages suppressed.
Feb 21 10:34:38 mail kernel: Neighbour table overflow.
please tell me what happen
turnpike420I have a newly installed 4.4 system. I imported the 2 GPG keys and yum update worked great. After that, I ran: yum install vim-enhanced vim-common and now I get an error, can't find valid baseurl for repo: update ... like it broke itself... yet I've diff'd it against another .repo file on another box, no thing differet, the other box works. same internal network
Evolutionturnpike420: still using the mirrorlist?
turnpike420Evolution: uh oh... did I miss an announcement?
peerceknopix: google says thats a ARP related error, there's too many other nodes on the same network segment. is this system on a cable modem?
turnpike420Evolution: the old box has the same .repo file and it doesn't complain
Evolutionturnpike420: run yum with a -d 6 and drop it into a pastebin
peerceknopix: see http://www.gnulinuxclub.org/index.php?option=com_content&task=view&id=333&Itemid=49 (randomly googled article)
turnpike420Evolution: http://pastebin.ca/365616
oops, even though I spelled the package wrong, it never got to the point where that mattered
Evolutionchecking
turnpike420fckn hell... kudzu put a GATEWAY entry into /etc/sysconfig/network-scripts/ifcfg-eth0 of .254 when the GATEWAY is correct in /etc/sysconfig/network at .1 ...ggggggrrrrr... stupid kudzu ... I bet this fixes it
Evolution: ^^^
actionEvolution bets it does too
Evolutionbets it does too
:-P
turnpike420haha... stupid ass kudzu ... this is a VMware VM... at one of the boots, it removed and re-installed the NIC for no apparent reason... I'm sure VMware "hardware" didn't just magically change
that's even after I specified the correct GATEWAY when reconfiguring the NIC
@lart kudzu
pony please kill kudzu
pony: kudzu must die
anyway...
knopixpeerce : ok , i'll see

Page: 2 9 16 

IrcArchive

NY Lost Funds