#centos - Tue 20 Feb 2007 between 12:27 and 16:23

NY Lost Funds



orc_orcMikaku: centos-4 ships with dovecot -- if you are using UW, the load handling should be essentially similar
Mikakuorc_orc: yes, I took a look to dovecot, but I'm affraid if it's not enough stable, it is?
orc_orcMikaku: upstram ships it -- they are speinding reall $$ if it is not supporting it
spending real
so stability should not be an issue
in light load situations, I have had no issues -- I have not deployed it to more than 1k users, where I have done 20k users with UW in the past
Mikakuorc_orc: the only problem I have currently with uw-imap is its lack with subfolders
the new imap "mixfmt" can do that but, I'm considering to change to other imap server
aic_what about courier
i dont support 20k users on it, but it works good for me
Mikakuaic_: I think courier is more posrfix oriented, isn't?
*postfix
aic_well
i use qmail
so courier hooks in and authenticates via vpopmail auth library
actionZathrus shuns aic_
Zathrusshuns aic_
Mikakui use sendmail+qpopper
actionlongword likes mysql for auth & virtual user accounts with postfix & courier
longwordlikes mysql for auth & virtual user accounts with postfix & courier
aic_Zathrus =(
i dont like talking about mail servers because its so polarizing
but he asked for it! :(
Mikakuok
nesciusi have another stupid question about packages because i dont want to install all the devel ones to my server, and i dont have any other instalation of centos to do it, so my question is about php4 which will work with mysql5
taecIf you want to mix and match versions, the standard CentOS packages are not for you. Grab the source RPMs and be prepared for some fun!
mattthey guys, anyone know if i upgrade sqlite to version 3 and upgrade python-sqlite to something compatible with sqlite3, will that cause any issues with yum?
iam8up|lpyif i'm in /etc/sysconfig/networking/devices/ifcfg-eth0 - does anyone know how to comment things here?
Zathrusmattt: almost certainly
matttZathrus: :)
nesciustaec, fine, ill stick with mysql4 then rather than installing a heck of devel packages
rmbelljust a quick question, how do i get sqlite support for php5?
mmlj4i thought it was built-in?
rmbellthe centos rpm disables it, it seems
zipitohi everybody
I've got a problem with installing CentOS on Asus A9RP. when it tries to start kernel (when starting install) - it doesn't starts ?? what is it about ?
Arrfabzipito : explain in details please ..
Evolutionzipito: it could be that this board is not fully supported.
if it's a brand new motherboard, it's likely not.
peerceif its a brand new homebuilt computer, its untested, too.
aic_are you booting with smp or not
try without

Page: 1 8 15 

IrcArchive

NY Lost Funds